PDA

View Full Version : Flash Player Crashing



goodiesguy
12-07-2010, 10:23 PM
When i try to do a direct cam upload or a blogtv on blogtv.com, adobe flash player crashes.

It does this in Firefox 3.6.6.

i am Currently in Google Chrome which i installed to see if it made a difference (its alot faster than firefox:thumbs:)

on both of the browsers, flash player crashes.

i have turned of its hardware accelleration. i've uninstalled reinstalled etc..

weird thing is, its fine when i'm downloading (looking at a vid or someone elses blog tv) but when i try to upload is when it crashes.

what do i do? it dosen't do it on my sisters pc which has the same flash player and used the same camera.

should i downgrade firefox? (would i lose my settings?)

Speedy Gonzales
12-07-2010, 10:47 PM
Are you using the latest ver of flash?? 10.1.53.64?

goodiesguy
12-07-2010, 10:47 PM
yes i updated it

goodiesguy
12-07-2010, 10:48 PM
could it be the "getplus" plugin for adobe that could be the problem?

Speedy Gonzales
12-07-2010, 10:53 PM
Pass dont use it. Is that the only site flash crashes on? If it is, it maybe the site

goodiesguy
12-07-2010, 10:54 PM
its on all sites when i try to get it to connect to my webcam. my sisters using firefox 3.5.7 and it works fine

Roger Hunt
13-07-2010, 06:09 PM
you could use mozbackup to save all your settings,plugins,etc
and update your Firefox to latest version.
http://mozbackup.jasnapaka.com/

wratterus
13-07-2010, 06:14 PM
What webcam do you have? Have you checked that you are using the latest drivers for that? Tried a different webcam?

goodiesguy
13-07-2010, 06:36 PM
Roger Hunt: it is the latest firefox on my pc. and i think it is the problem

Wratterus: its a Panasonic NV-GS11 camcorder. it uses the windows drivers. as i can't find and updated driver. the driver is not on the website.

zqwerty
13-07-2010, 07:56 PM
Legacy Versions of Portable Firefox available here, you could try these without upsetting your existing install of Firefox, just run them from the desktop or where-ever you wish:

http://portableapps.com/apps/internet/firefox_portable

Look at the bottom of the page for the older versions. You can't run them at the same time with each other or your existing install only one at a time.