PDA

View Full Version : Printer Properties



31-08-2001, 08:43 AM
I have a HP 930C printer and whenever I print a document the printer properties setting is set to printing in 'Best'.
Usually I want it to print in 'Draft'. How can I make that the default setting?

31-08-2001, 09:02 AM
Change the printer settings through Start - Printers - Right click your printer, select properties and find the relevant setting.