PDA

View Full Version : Compaq DVD-ROM GD8081N Driver



goodiesguy
29-05-2010, 02:26 PM
it seems that their is a problem with the dvd-rom driver on my compaq evo n410c. does anyone know where to get the driver

Speedy Gonzales
29-05-2010, 02:29 PM
Windows should install one. Problem as in what? Windows doesnt see it, it doesnt work? Is this the same PC you've been having probs with (the one with XP on it)?

goodiesguy
29-05-2010, 02:31 PM
it isent showing in my computer. it is in control pane with a yellow circle with an explanation mark or watever they are called

Speedy Gonzales
29-05-2010, 02:33 PM
Does it show in the BIOS?? If it doesnt it either isnt connected properly or its dead. Is it on this XP PC?

goodiesguy
29-05-2010, 02:35 PM
it shows in the bios and it shows in device manager. its a compaq evo n410c laptop with docking bay or whatever its called (i can't remember)

goodiesguy
29-05-2010, 02:36 PM
Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Click Troubleshoot to start the troubleshooter for this device.

Speedy Gonzales
29-05-2010, 02:48 PM
Try deleting it then reboot

goodiesguy
29-05-2010, 02:52 PM
ok i'll try that. oh and when i remove it from the bay and put it back in. it makes the usb sounds

goodiesguy
29-05-2010, 03:04 PM
i could go into help and support and use remote assistance so one of you guys can look at my pc from yours

Speedy Gonzales
29-05-2010, 03:08 PM
Get teamviewer. Remote desktop is hopeless. Send the ID and password to me in a PM. I'll see what else is on your system.

goodiesguy
29-05-2010, 03:12 PM
oh and don't worry. i still need to activate windows properly on this laptop too. and the stuff in my dowloads folder are just backups of stuff. most of the stuff is sent to me

Speedy Gonzales
29-05-2010, 03:15 PM
I'm not worried whats in the folders, just whats installed. If the DVD was working before, something you've installed may have stuffed it

goodiesguy
29-05-2010, 03:18 PM
im ready

Speedy Gonzales
29-05-2010, 04:17 PM
Its probably Itunes that stuffed it up. Since lowerfilters was pointing to gears, and upper was pointing to pxhelp20.sys which belongs to some Sonic program.

Hopefully it works after I deleted them. Just have to wait to GG to reboot

goodiesguy
29-05-2010, 04:28 PM
your a bloddy legend. i know **** loads about pc's but im lost when it comes to the registry and stuff like that.

i don't know how to thank you. i thank you from the bottom of my heart. i will now be able to watch dvd's and pop gta 3 on this. gta 3 works like wonders on this.

Speedy Gonzales
29-05-2010, 04:30 PM
Sweet :)

goodiesguy
29-05-2010, 04:39 PM
that sonic thing must have been their from the last owner. i have formatted this a few times in the past but it must have kept the registry

Speedy Gonzales
29-05-2010, 06:37 PM
Unless you installed over windows, it wouldnt be there