PDA

View Full Version : Word wont send to Email.



Colpol
27-05-2010, 07:11 PM
Hi Guys.
XP Home(Up to date), MS office 2007(Genuine Copy). MS live Mail.
SWMBO has just pointed out that the MS word program will not send to Email
When you select Send to email it comes up with the following Message

"Logon Failed
You must log on to Microsoft exchange to access your address book.
Error Code. Unspecified Error"

And help gratefully accepted

Speedy Gonzales
27-05-2010, 07:15 PM
Probably means you need Exchange. If you havent got it thats why you get the error. Is Outlook installed? Do you mean when you go to send -> email in word?

Colpol
27-05-2010, 07:19 PM
Probably means you need Exchange. If you havent got it thats why you get the error. Is Outlook installed? Do you mean when you go to send to email in word?


Using MS Live Mail.
Outlook not installed (Not part of Office Home).

ronyville
27-05-2010, 07:23 PM
my guess is that Outlook/Outlook Express is set as your default mail program, you may have to change that to Windows Mail and see if that helps.

ronyville
27-05-2010, 07:27 PM
Here (http://www.imagef1.net.nz/files/deafult_mail.png)

Colpol
27-05-2010, 07:48 PM
my guess is that Outlook/Outlook Express is set as your default mail program, you may have to change that to Windows Mail and see if that helps.

Thanks Rony. I think you screen shot is for XP. I am using Vista in Classic. That option is available in Vista start menu but I dont use that.
Have Windows Mail (Using Win Live mail)but dont use it as it appears to be Toast. Dont have outlook installed. Not part of Office Home.

BTW if I send the file from Explorer it works as it should and opens Live Mail so Live Mail is the Default.

Speedy Gonzales
27-05-2010, 07:49 PM
OL is part of Office not windows.

Colpol
27-05-2010, 07:51 PM
OL is part of Office not windows.

I dont have outlook as it is not part of Office 2007 Home

Speedy Gonzales
27-05-2010, 07:56 PM
Ah, i thought you were getting confused between XP Home and Office Home ( I didnt know this existed). My bad. Change the default to OE then. See if that works. Or you'll have to use Live mail / or OE and send from it

ronyville
27-05-2010, 07:56 PM
Thanks Rony. I think you screen shot is for XP. I am using Vista in Classic.

Ok. You did say XP Home in the first post. :p

Colpol
27-05-2010, 08:35 PM
Ok. You did say XP Home in the first post. :p

Sorry Rony. My bad. Getting old LOL

wainuitech
27-05-2010, 09:39 PM
Since its Vista - Click start - go up to Default programs, when it opens, click Set default programs ( near the top), it will take a few moments to open, but once open select your mail program you want as default. in pictures (http://www.freeemailtutorials.com/microsoftWindows/setDefaultEmailClientOnWindowsVista.cwd)

Word actually has nothing to do with it, Word is only opens ( or should be) the default Email program.

ronyville
27-05-2010, 09:40 PM
Did a little test, created a word file and did right-click and send to Mail and the computer opened outlook, so i went into control panel -> program defaults and set Windows Mail as default. now when i right-click and choose sent to mail, the computer opens Windows Mail. You said Windows mail is the default but try re-checking it as default anyways. hope this helps.

oops.. Wainui beat me to it by a few seconds

Colpol
27-05-2010, 11:53 PM
Thanks guys. Will try it tomorrow and see what happens.

Colpol
28-05-2010, 10:40 AM
Ok tried that suggestion. now Live Mail program opens but doesnt open a ""compose mail" box with attachment like it does when I send a file from Explorer/My Computer.

wainuitech
28-05-2010, 11:59 AM
Are you actually sending it to mail from word like this pictured (http://www.imagef1.net.nz/files/Mail_Attachment.jpg) - Highlighted areas.

Colpol
28-05-2010, 12:09 PM
Are you actually sending it to mail from word like this pictured (http://www.imagef1.net.nz/files/Mail_Attachment.jpg) - Highlighted areas.

Exactly like that. Gives original message and opens Live mail. Only opens program with no Compose message box.

wainuitech
28-05-2010, 01:12 PM
By any chance are you geting an error saying cant send email MAPI failed etc ?

I have managed to replicate the problem, its using Office 2010 and Live mail.

Strange thing it works perfectly if I set Outlook as the default Mail. So its live mail causing the problem.

Edited> OK found the problem if you get that error message
Windows Live Mail is currently not fully MAPI compliant Meaning it wont work Via word, BUT you can attach a word document by opening a new mail, attach.

Colpol
28-05-2010, 02:31 PM
By any chance are you geting an error saying cant send email MAPI failed etc ?

I have managed to replicate the problem, its using Office 2010 and Live mail.

Strange thing it works perfectly if I set Outlook as the default Mail. So its live mail causing the problem.

Edited> OK found the problem if you get that error message Meaning it wont work Via word, BUT you can attach a word document by opening a new mail, attach.

Not getting that message.
Strange!!!!!!!!!!!!!