PDA

View Full Version : Sending emails from Eudora



jno
21-05-2010, 05:05 PM
I have an Acer Aspire3000 laptop running Windows XP and use Eudora 7.1 as my mailer. My internet provider is Clearnet. For some reason, in the last 24 hours I haven't been able to send emails; I can connect to the internet OK, and I can download new mail, but when I try to upload emails I get the error message: "Error reading from network. Cause:Connection closed by foreign host (0)." I have checked with Clearnet and they tell me that my access to their server is working fine. They suggest it is something to do with my Eudora setup. I have reloaded the latest edition of Eudora, but it hasn't fixed the problem. I have checked my settings and the SMTP server is set to smtp.clear.net.nz - as normal! Help! How can I fix the problem?

Speedy Gonzales
22-05-2010, 09:00 AM
This may or may not help (http://eudorabb.qualcomm.com/showthread.php?t=2678). Any firewalls installed besides windows?? What AV program is installed (if one is installed)?

jno
22-05-2010, 08:11 PM
Thank you very much Speedy Gonzales. I have read through all the 167 postings in the eudora.com/techsupport/win webpage and all the 213 on eudorabb.com site. Regrettably I haven't solved the problem. I disabled my Eset Security AV software and also the Windows Firewall, but I still had the same situation - couldn't send any messages from Eudora. Should I try changing the port from 25 to 80 (whatever that means . . and I don't know how you would do it)- though one of the later postings of the 213 said that one shouldn't do this?

Interestingly, the 213 postings-long thread appears to be interminable, and the problem seemingly insoluble. Any further help would be greatly appreciated.

Speedy Gonzales
22-05-2010, 08:14 PM
Since it seems to be a Eudora prob, does it work with Outlook express? I dont youre the prob, and I dont think Clear is the prob

Safari
23-05-2010, 12:55 AM
Stay on port 25 that is correct for sending mail
Can you see anyway to increase the server timeout for the SMTP server

Go to Tools/Options
Select Sending Mail - Make sure Allow Authorization is unticked and SMTP relay personality is set to Dominant
Select Personalities from the list on the left - make sure Personality at the top is set to Dominant and SMTP is set to smtp.clear.net.nz and Use submission port and allow authorization are both blank.

If that does not work you could try with allow authorization ticked and go to SSL and try the various options that you can select there.

kjaada
23-05-2010, 08:29 AM
I had similar problem with Thunderbird and Ihug a few days ago and it was due to my security settings in TB.

jno
23-05-2010, 08:39 AM
Thanks Safari. I have tried all those alternatives and none of them work. And, SG, I've never used Outlook Express, so I don't think I want to try now! There's one other thing I haven't yet mentioned - duh! - and that is that I am not at home with my home router; I am at my daughter's using her wireless router, a D-Link DSL-G604GT, to which I am connected via a broadband cable. I've tried connecting to each of the 4 ports in the router, LAN 1,2,3 and 4. 1,3 and 4 all result in the same error, plugging in to 2 results in not connecting to the server at all. So, where to from here?

jno
23-05-2010, 08:47 AM
Re increasing "the server timeout for the SMTP server": I don't know what this means, so have trawled through the various screens under Tools - Options and under "Advanced Network" have come across "Network open timeout" currently set at 300 seconds, and "Network timeout after" also set at 300 seconds. Nothing else seems remotely relevant.

Safari
23-05-2010, 08:48 AM
Here are some other things to try,
Install Esoteric Plug-in as per this link
http://www.wurd.com/cl_email_eudora_mac_gia.php

When you restart Eudora in Options you will now have some extra settings you can go to
Select Ports
If you have allow authentication unticked set SMTP port to 25
If you have allow authentication ticked (using secure SMTP) set SMTP port to 587

You will also see there is an Advanced Network option on the list at the left
You can adjust the server timeout settings there.

Safari
23-05-2010, 08:56 AM
Thanks Safari. I have tried all those alternatives and none of them work. And, SG, I've never used Outlook Express, so I don't think I want to try now! There's one other thing I haven't yet mentioned - duh! - and that is that I am not at home with my home router; I am at my daughter's using her wireless router, a D-Link DSL-G604GT, to which I am connected via a broadband cable. I've tried connecting to each of the 4 ports in the router, LAN 1,2,3 and 4. 1,3 and 4 all result in the same error, plugging in to 2 results in not connecting to the server at all. So, where to from here?

Right so your connection is not with Clear at the moment so they will not allow you to send through their SMTP server as your internet connection is not with them. This is called relaying and ISPs will not allow it.
Set the SMTP server to that of your daughters ISP eg if they are with Xtra set the SMTP server to smtp.xtra.co.nz

Otherwise you will have to setup to use secure SMTP to send through smtp.clear.net.nz but not sure if Clear support this so find out who your daughter is with. Have a look at what SMTP server she is using in her mail program and set Eudora to this but make sure you use port 25 with no authentication

jno
23-05-2010, 10:27 AM
OK; Thanks for this last posting. My daughter is out with her boys right now, and won't be back before I head off home this afternoon, so I'm going to tai ho on any further adjustments till I get home and see if the problem still exists. However, I have never had the problem when I have used this computer and Eudora at many other places than home, e.g. Australia, with internet connections through, for example, bigpond. So, fingers crossed; we'll see what happens when I get home around 5 pm.

jno
23-05-2010, 04:32 PM
Yee-hah!! Eureka and all that!! I am now back home and I CAN SEND MESSAGES! So it appears that my problem had to do with the router at my daughter's. Hopefully this has given the more technologically savvy of you some guide as to how you might be able to help in the future when someone else has the same problem. Thanks in any case for your interest, concern and advice. I assure you I am most grateful and appreciative yet again of the help available through PressF1.

Sweep
23-05-2010, 05:16 PM
Good to hear.

I still suspect that Safari was on the right track re the SMTP server though.

jno
24-05-2010, 10:01 AM
Sweep: I think you're right. Now that you have reminded me, I think I adjust the server addresses when I am over in Oz and accessing the internet via e.g. bigpond.