PDA

View Full Version : Photo d/l to "my pictures" not picassa



gradebdan
15-05-2010, 07:29 PM
In the past when I plugged my camera in the windows screen would let you d/l
straight to :my pictures"... Now all the pictures automatically go to picassa. How can the default go back to "my pictures" please.

Speedy Gonzales
15-05-2010, 07:30 PM
Quit picassa?

gradebdan
15-05-2010, 07:34 PM
I could quit Picassa but I have used Picassa in the past. Is this the solution?

Speedy Gonzales
15-05-2010, 07:40 PM
Well remove the camera quit picassa. Then plug the cam back in. If it goes to my pics then thats probably what the prob is. Its doing it because picassa is running. If there's an option in picassa to change the folder, change it to another folder

gary67
15-05-2010, 07:46 PM
The file association has got itself changed from my pictures to Picassa. What operating system? manually open camera from my computer right click, open with choose program and tell it to always use that program

wainuitech
15-05-2010, 07:53 PM
If you look in Picasa, you will find the default location is actually "My Pictures" > tools/Options>General Tab (down the bottom you can change the location). As shown here (http://www.imagef1.net.nz/files/Example1273906458.jpg)

Picasa is simply importing them onto your PC - NOT into Picasa as such. Picasa is only reading/ importing the photos, not actually storing them, which is what a lot of people think.

IF you were to uninstall Picasa, you would find all your pictures exactly where they were put, no matter what folder.

If you moved the pictures to a different location, the next time Picasa opens it will add in the newly found pictures.

If you dont want Picasa to auto Import photos try this -- Tools/Configure Photo viewer - Dont use Picasa etc (http://www.imagef1.net.nz/files/Configuration.jpg) - My picasa only imports photos once I open it. If I plug in a camera the auto run box appears not Picasa ( but I can select it)

gradebdan
16-05-2010, 09:47 PM
Yes, I did think the photos were stored in Picassa first. I deleted Picassa and then switched on the camera and zilch. Followed Gary67 advice and now all ok.
Must now reinstall Picassa. Thankyou all for your help.