PDA

View Full Version : Windows 7 - networking



Nomad
09-05-2010, 10:21 PM
Hi, is it possible to view "entire networks"? I am with the HomeGroup by default and I just cannot browse the computers that is still running a older version of windows - they are in a diff workgroup.

I've only been using it for a few days now. I find it more beautiful but XP seemed more practical? You could hit systems properties, desktop properties, computer management, network properties and it's all there ..

GameJunkie
09-05-2010, 10:26 PM
homegroup only works if all the computers are running windows 7 AFAIK

Nomad
09-05-2010, 10:27 PM
Ok, so how do I network with a laptop running Windows 2000 like the good old days?

wainuitech
09-05-2010, 10:27 PM
Click start, type in network Select it and When it opens on the left "should" be Network - As highlighted (http://www.imagef1.net.nz/files/network.jpg) - if it is, click it to expand / show in the main window, and all networks/ shared PC's should show.

Dont actually use homegroup, as we still run a couple of XP's and Linux OS's.

Personally if you still have XP's on your LAN, you would be better off running the "old style" LAN/networking.

This article (http://www.askvg.com/how-to-disable-homegroup-feature-in-windows-7/) tells you how to turn off Homegroup, and then you will have reverted back to the "good old way" of networking.

Nomad
09-05-2010, 10:34 PM
I have changed my workgroup to HOME which is the same with the other computer.

I have followed your instructions but there is nothing under there when I click the down arrow. I can only see myelf.

How do I use the old style networking? What's so great with HomeGroup?

Speedy Gonzales
09-05-2010, 10:41 PM
Did you enable file sharing and create a folder in win2k??

Nomad
09-05-2010, 10:44 PM
Yes laptop's C:\laptop_shared folder is shared with the blue hand icon with full access (read and write) plus shared printers.

Windows 2000 can see me but cannot browse at all, and cannot show network properties.
Win7 cannot even see the win2k exist.

wainuitech
09-05-2010, 11:05 PM
With W7 you have to have either a Homgroup or the "old style" networking - one or the other to get it working correctly. Then it should work fine.

Currently I have the workshop & media center PC's turned Off (normally there would be more) only One of these (http://www.imagef1.net.nz/files/network1273399690.jpg) is windows 7 -- guess which one :D

Disconnect from the Homegroup - and that should then allow normal "old style" networking. Older style of networking also works better if all PC's are on the same work group.

Nomad
09-05-2010, 11:07 PM
Thanks, will get on that tomorrow. Newer PC still with HomeGroup but I changed the WG to HOME. Advanced system settings thru some mazes I think ;)

Laptop is on the HOME WG as always .. how original :D

Speedy Gonzales
09-05-2010, 11:20 PM
I think entire networks is for domains. And youre probably not on one. I would either make a shortcut to the networked PC's or use computers near me instead

And change the WG names to the same name