PDA

View Full Version : New Google look



--Wolf--
08-05-2010, 12:22 AM
Thoughts? I'm hating that sidebar thingy already, anyway to get rid of it?

GameJunkie
08-05-2010, 12:45 AM
i hate it aswell

beeswax34
08-05-2010, 03:04 AM
Here you go:

http://lifehacker.com/5533297/disable-googles-new-sidebar-from-your-search-results

Greg
08-05-2010, 08:40 AM
I can't see it. The only thing I've noticed is there's no check box to select search only NZ.

somebody
08-05-2010, 10:05 AM
I can't see it. The only thing I've noticed is there's no check box to select search only NZ.

You can either use site:.nz or there is a link on the sidebar you can click to limit results to NZ only.

I must say, their new UI reminds me a lot of Bing's search interface.

wainuitech
08-05-2010, 10:47 AM
Found a way to remove the New "Everything" search on the right ( if using firefox) - na na na na good bye good bye -------

Ok --

1. Go to the following folder in Windows XP: \Documents and Settings\[Username]\Application Data\Mozilla\Firefox\Profiles\[randomstring.default]\chrome\; or in Windows Vista or Windows 7: \Users\[username]\AppData\Roaming\Mozilla\Firefox\Profiles\[randomstring.default]\chrome\

2. Rename the existing UserContent-example.css file to UserContent.css, or create a new text document with that name.

3. Open the file with Notepad or any text editor.

4. At the bottom of the file, copy and paste the following text into the document exactly as shown:

/* Remove Google Everything Bar*/
div#leftnav { display: none !important; }
#center_col { margin-left: 0px !important; }

5. Save the document and close it.

"everything" now gone :thumbs:

Quoted from This site (http://www.tweakguides.com/GC_1.html)

SP8's
08-05-2010, 11:50 AM
OK ... I'm with Greg on this. No sidebar & only difference is it's Google NZ and can't go to Google.com I'm using Chrome and have to wonder whether it only affects "other" browsers ?

bevy121
08-05-2010, 11:53 AM
you could always just use

http://www.google.com/webhp?hl=all

until they remove that too

johcar
08-05-2010, 12:46 PM
Just a note guys - the sidebar appears AFTER you query something... OK here in FF and Chrome

SurferJoe46
08-05-2010, 12:58 PM
What sidebar? I don't see no stinkin' sidebar!!!

I run Google from the Mozilla Suite, including Firefox but NOT the other e-mail thing-y.

Google is my default, and I keep IE in the cellar, out of sight until I need it (not often) and then go down and wake it up. Other than that I can use Google or Chrome or FF interchangeably - I think.

Now - I got this pain, right H E R E. :badpc:

johcar
08-05-2010, 01:02 PM
Like this (http://www.imagef1.net.nz/files/8-05-2010_11-59-46_a.m..png)...

Same look in FF

wainuitech
08-05-2010, 01:08 PM
As johcar posted, with the sidebar - but in FF with blocking as per my previous thread # 6 Back to normal (http://www.imagef1.net.nz/files/Google1273277269.jpg)

The instructions on the linked site regarding chrome work as well - you may have to download and install the Chrome stylist (https://chrome.google.com/extensions/detail/pabfempgigicdjjlccdgnbmeggkbjdhd) then Chrome Without the annoying everything (http://www.imagef1.net.nz/files/Chrome1273278165.jpg)

PinoyKiw
08-05-2010, 05:02 PM
Found a way to remove the New "Everything" search on the right ( if using firefox) - na na na na good bye good bye -------

Ok --

1. Go to the following folder in Windows XP: \Documents and Settings\[Username]\Application Data\Mozilla\Firefox\Profiles\[randomstring.default]\chrome\; or in Windows Vista or Windows 7: \Users\[username]\AppData\Roaming\Mozilla\Firefox\Profiles\[randomstring.default]\chrome\


Didn't work for me :groan:but a quick search and there is several FireFox add-on's available now, one of them didn't work for me either but if it had would have created a small icon in the corner where the padlock is usually located where you could turn on/off the side bar.

Another FireFox add on, makes your google search bar as old style which is the green jigsaw icon rather than the multi coloured google icon, though you can switch between the 2.

I forgot to record the links for those zadd-on's though they should pop up in a quick google search.

wainuitech
08-05-2010, 06:29 PM
Did you actually add in the remove script ? Done it on all the PC,s here, both XP and W7 with FF and all worked fine.

One of the "addins' I tried didn't work at all From seotools (http://www.seotools.com/hide-google-options/)

PinoyKiw
08-05-2010, 08:15 PM
Did you actually add in the remove script ? Done it on all the PC,s here, both XP and W7 with FF and all worked fine.

One of the "addins' I tried didn't work at all From seotools (http://www.seotools.com/hide-google-options/)

Followed the instructions to the letter as far as I am aware.

Tried that Seotools one and that didn't work for me either but then further googling came across this one available on the FireFox site at this link

https://addons.mozilla.org/en-US/firefox/addon/161632/

Main thing is, I have at least till they bring out a new version of FF, got rid of that annoying side bar.

wainuitech
08-05-2010, 08:39 PM
Followed the instructions to the letter as far as I am aware.

Tried that Seotools one and that didn't work for me either but then further googling came across this one available on the FireFox site at this link

https://addons.mozilla.org/en-US/firefox/addon/161632/

Main thing is, I have at least till they bring out a new version of FF, got rid of that annoying side bar. As long as something worked.

Just to double check Re the instructions -- I made a copy of the original .css file As shown (http://www.imagef1.net.nz/files/user_Content.jpg) Then edited it as the site said - ending up with Working version (http://www.imagef1.net.nz/files/Edited.jpg) Basically pasted the code into the end of the existing text.

PinoyKiw
08-05-2010, 08:51 PM
Ah......:lol: Your first image is same as here BUT your second image shows the new text running concurrent with the text that is already in that file where as I copy and pasted underneath effectivally as a second paragraph.

I still have other computers here to *fix* when the children and wife allow me access to them so I will try your script again on there computers.

More than one way to skin a cat........

forrest44
08-05-2010, 10:27 PM
Try removing all google cookies, worked for me

wainuitech
08-05-2010, 11:07 PM
your second image shows the new text running concurrent with the text that is already in that file where as I copy and pasted underneath effectivally as a second paragraph Thats actually what I did as well, went to the last letter, space bar twice and pasted - I dont know why but the text linked up as shown. (using notepad) I just looked at one of the others, and thats done the same ( Windows 7)

jd2759
09-05-2010, 10:18 AM
the new google looks older and i dont like the sidebar

gary67
09-05-2010, 10:25 AM
I like the iGoogle with my own personalised dashboard though

bevy121
09-05-2010, 12:24 PM
As I said earlier in the thread, if you use

http://www.google.com/webhp?hl=all

your results are displayed in the original format, without the sidebar

no need for any scripts etc