PDA

View Full Version : Start up



DeSade
04-05-2010, 08:47 PM
Friend at work asked me this question and I didn't have a answer for him, its been bugging me ever since.

When he starts his computer he hits the power button and it lights flash, the fans move then it all goes dark, a couple seconds later it starts up properly and stays on till he wants it off.

Any idea what it could be or if its a issue?

Speedy Gonzales
04-05-2010, 08:55 PM
It is dark when you turn it on. Till you see the text on the post screen (altho the post screen doesnt always come up either). Then it loads

DeSade
04-05-2010, 08:58 PM
He was referring to the case lights when talking about the dark.

It sounds and looks like its starting up, then it just stops a few seconds later it starts for real, sounds very weird to me.

Speedy Gonzales
04-05-2010, 09:07 PM
What lights? The hdd light and the power light?? Or just the hdd LED? If both go off, it sounds like there's a prob somewhere

DeSade
04-05-2010, 11:08 PM
All lights hdd power, fan lights everything and the fans run for half a second then its dead for a couple of seconds then all go again

Speedy Gonzales
04-05-2010, 11:09 PM
Could be a PSU prob. Try another PSU

DeSade
04-05-2010, 11:24 PM
Could it have something to do with a "soft off" or other power setting?

KarameaDave
04-05-2010, 11:29 PM
Could be a PSU prob. Try another PSU
That's what I wonder too speedy.
I had an old PIII that used to do this.
Eventually it stopped altogether.
New PSU and away it went.


Another one it was a dodgy power switch.

Speedy Gonzales
04-05-2010, 11:42 PM
Could be a faulty switch, that does / can happen.

The front of this case (the button) started to stick a few mths ago.

Turn it on, but it would go off again (and stay off). I had to pull the front of the case off. In the end, I told the shop I got the case from. They gave me a spray can (of silicone). Pulled the front off again sprayed silicone round the button. Its been fine since