PDA

View Full Version : 530 5.7.1 Relaying not permitted problem



GraemeL
28-04-2010, 12:02 AM
I have been having trouble sending emails from my lap top (using Pegasus Mail) connecting to the internet with a new Telecom mobile broadband t stick. The SMTP setting I have in Pegasus for the Server Host Name is SMTP.clear.net.nz.

It seems the Telecom T stick isnt liking this and I am getting the 530 5.7.1 Relaying not permitted error and the email is not sent. When I connect the laptop to my home wireless network and through my Clear ISP to the home phone, there isnt a problem. It is when away from home and using the T stick.

Is the way to fix this easily? Do I add an additional SMTP host server for Pegasus to choose from e.g. SMTP.xtra.co.nz or is it more complicated than that?

I can get around it by logging into the Clear Web Mail and send emails that way. Dont have any problem receiving the emails via the T stick either.

CYaBro
28-04-2010, 12:17 AM
The problem is that you are connecting to a different ISP than ClearNet and they block access to their SMTP server this way.
Using the Xtra smtp server won't work with a ClearNet email address either probably.
You need to enable authentication for the smtp server and use the same username & password you use to receive emails.
See here:
https://telstraclear.custhelp.com/cgi-bin/telstraclear.cfg/php/enduser/std_adp.php?p_faqid=1256&p_created=1183603078&p_sid=VbUf8s-j&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX 3Jvd19jbnQ9MzQ4LDM0OCZwX3Byb2RzPTAmcF9jYXRzPSZwX3B 2PSZwX2N2PSZwX3BhZ2U9MSZwX3NlYXJjaF90ZXh0PXRyb3Vib GVzaG9vdGluZyBlbWFpbA**&p_li=&p_topview=1

mzee
02-05-2010, 12:24 AM
In a lot of cases this is a security anti spam process.
If you down-load your mail first telstra will acknowledge your password, then it may allow you to send a message.

I find that if you use the SMT of your Internet provider it usually overcomes this. Use the POP of your Mail account (telstra ?).