PDA

View Full Version : Google Chrome cannot find ANY pages??



Colpol
27-04-2010, 09:58 AM
Any ideas.
Can't even find its own search page.
Seems it is not connected to the net. Have FF and IE and no probs

inphinity
27-04-2010, 10:42 AM
Proxy settings or application-level firewall.

Colpol
27-04-2010, 11:20 AM
Opening the proxy settings from "Under the Hood" brings up the "Internet options" from IE

Maybe I will just uninstall/reinstall

Speedy Gonzales
27-04-2010, 11:26 AM
It will use IE's settings. If proxy is ticked untick it

Colpol
27-04-2010, 11:42 AM
It will use IE's settings. If proxy is ticked untick it

IE works fine so I guess Chrome should as well?.

Speedy Gonzales
27-04-2010, 11:47 AM
Have you rebooted since removing those entries in the HJT log? Did you scan the whole hdd wth malwarebytes?

Colpol
27-04-2010, 04:17 PM
Have you rebooted since removing those entries in the HJT log? Did you scan the whole hdd wth malwarebytes?

Scanned whole system and rebooted. Still no web pages.

Speedy Gonzales
27-04-2010, 04:21 PM
I can check it out with teamviewer if you want. As long as its on the net. Send the ID and pw to me in a PM. Once you install / run it

Colpol
28-04-2010, 09:26 AM
I can check it out with teamviewer if you want. As long as its on the net. Send the ID and pw to me in a PM. Once you install / run it

Downloaded Teamviewer runs OK but won't let me enter ID and PW. Says "Not ready. Check your internet connection."
Sending this on IE so dont think Proxy is problem.
Maybe for same reason Chrome wont connect?