PDA

View Full Version : Ugh - new problem - laptop won't recognize wireless internet...



BasketballOSU
09-04-2010, 09:19 AM
I just wiped my hard drive and started over.

Trying to connect to internet now, but it seems to have no idea that I have a wireless card and a wireless network and router already set up.

When I go to network connections, all it shows it a broadband connection (for some reason) and a 1394 connection.

I have gone through every setup thing that it has on there, but none of them seem to have any idea that I have a wireless network...

I thought it was going to be as easy as simply pulling up my wireless connection and re-connecting, but apparently not?

What do I need to do to re-set up my wireless connection?

Thanks.

wratterus
09-04-2010, 09:23 AM
1394 is firewire. Have you installed drivers for your wireless? What PC/notebook are you running and what operating system?

Type devmgmt.msc into the run box and hit enter, are there any entries there in yellow or with question marks beside them?

BasketballOSU
09-04-2010, 09:25 AM
I have the CD full of drivers and crap that came with the laptop - thought I installed all of them, I guess it's possible that there could be one I am missing, but I looked through everything that has to do with wireless and tried installing the drivers for it and still nothing...

wainuitech
09-04-2010, 09:36 AM
if the wireless drivers are installed - (Dont laugh) but is it actually turned on - some laptops have a switch ( usually on the front) or a button to push to activate the wireless. Seen it countless times - turn off DUH!!