PDA

View Full Version : Vista black screen on boot



nofam
30-03-2010, 01:06 PM
Having managed to avoid Vista largely, I'm not too sure how to fix SWMBO's laptop - when it boots, after showing me the welcome screen, it sits on a black screen with only the cursor showing for around 30 seconds before stuttering slightly onto the desktop (it tends to show a fragment of the task bar before showing the whole thing).

From what I've read, this sounds similar to the KSOD, but in every other way the lappy is fine - I've checked all the usual stuff and gave it a good clean out last night, and disabled a few services as well as the TMM scheduled task, but it's still doing it. . . .Any ideas?

wratterus
30-03-2010, 01:08 PM
It's got Sp2 installed?

nofam
30-03-2010, 01:14 PM
Yeah it does sorry Wrat - installed that last night, along with a few other updates (had started doing it a while before that though)

It's got both Photoshop Elements and InDesign on it (plus Quicktime! :yuck:), so I'm wondering if the delay is partly due to the 14 million things those apps make a PC do on boot!!

wratterus
30-03-2010, 01:19 PM
Could be - although I have seen this before and not really been able to fix it properly. I'd kill all the startup stuff in msconfig, reboot and see if it gets to the desktop quicker.

nofam
30-03-2010, 02:05 PM
Cheers Wrat - had a whip through with Autoruns last night, but there isn't much loading other than MSSE, and an Asus update manager. I cleared the Prefetch folder too, but again, no big difference.

Will keep having a poke around!! :thumbs:

Driftwood
30-03-2010, 03:40 PM
Have you done that MSSE mod that was mentioned here a couple of weeks ago.
Microsoft Security Essential Excluded process list.