PDA

View Full Version : Windows 7



Economech
22-03-2010, 10:37 AM
Please i really need help with windows seven. If i thought vista ultimate was crappy. Then i don't know what to say about windows 7. I installed this o/s and to my horror i find that my screen just stays black, unless i reboot my monitor and reset it until i get to the desk top. I thought it was a video problem, but used another hdd with vista on it and no problems.
All drivers are up to date my video card is a Ge Force 8400 series, my monitor is a LCD HPvs17 with a resolution of 1280x1024 running @ 60 hertz.
When 7 starts up i wait until i hear the hdd booting in wait for about three minutes, then turn my monitor off, then repower it and i have the back and white menu of what do i want to start.
Choosing 7 the screen goes black again, but when i hear the start up music i turn off my monitor and re power it again, to have the log on program of 7. So i type in my password and then the screen goes black again, so i go through the same procedure to come to the desk top. Then after that it runs as sweet as a nut.

It would seem that M/S are aware of this and are trying to do something. I have tried a few forums and even professional consultants who don't know very much about computer technology as this has them stumped. But you know what i somehow believe that your staff have the right answers.

Cheers Bill

Battleneter2
22-03-2010, 11:14 AM
Are you upgrading or a fresh install?. Did the actual install complete successfully?

What video card?

gary67
22-03-2010, 11:19 AM
my video card is a Ge Force 8400 series, my monitor is a LCD HPvs17 with a resolution of 1280x1024 running @ 60 hertz.

Cheers Bill

Welcome to PF1, firstly we are not staff here only volunteer users like yourself. It definitely sounds like a video driver issue. Did you get the video drivers from Microsoft or from the video card manufacturers site? Also is this 32 bit windows7 or 64bit?

linw
22-03-2010, 08:56 PM
What monitor driver is listed in Device Manager?

Looking at the HP site the latest driver shown is for XP. From Vista on, it doesn't list a driver. (http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=4062&lc=en&dlc=en&cc=us&lang=en&product=447382).

mzee
23-03-2010, 09:27 AM
I have W7 Ultimate on 3 computers and not had a moments trouble with any of them. Rock solid OS.

There must be a hardware/driver problem, virus etc.
Could be a video problem, try booting it in safe mode, the video should then be in VGA mode 16 colour.

I have found that Vista drivers work in most cases.

inphinity
23-03-2010, 09:31 AM
Sounds like the video card has multiple outputs & is a bit confused which it should be using. Have you got the latest nVidia drivers installed (196.21)?

Speedy Gonzales
23-03-2010, 09:33 AM
This sound like your prob ? (http://social.technet.microsoft.com/Forums/en/w7itprogeneral/thread/5b94b775-992e-4f48-b3ff-c89b3cf45e82)