PDA

View Full Version : Wireless connection issue



DeSade
16-03-2010, 07:50 PM
One of our laptops will not connect to the wireless.

Not sure why, but I have started a restore process as I have a fairly recent restore point.

If this doesn't work what are my other options, I have never troubleshooted a wireless issue on windows 7 like this. Usually I run the built in troubleshooter and it sorts out the issue.

The other laptop connects fine so the router is working as it should.

Speedy Gonzales
16-03-2010, 08:00 PM
Hover the mouse on the taskbar (for the wireless) and select troubleshoot problems. See what it says

DeSade
16-03-2010, 08:02 PM
Troubleshooter cannot identify the issue.

Speedy Gonzales
16-03-2010, 08:04 PM
Any firewall except windows installed? Delete the wireless info then reconfigure it. Are you using WEP or other in the router?

DeSade
16-03-2010, 08:09 PM
Only windows firewall, deleting the wireless is next on the list if this restore does not work
Yes it is secured WPA on AES

nedkelly
16-03-2010, 08:18 PM
Do you have MAC filtering enabled on the router for wireless?

DeSade
16-03-2010, 08:20 PM
No MAC filtering
The system restore did not work

What do I do from here?

Speedy Gonzales
16-03-2010, 08:23 PM
Reconfigure it on this laptop. You dont need MAC filtering for wireless to work. Its just another option

DeSade
16-03-2010, 08:24 PM
Damn I really didn't want to redo the wireless but I guess I have no choice.

DeSade
16-03-2010, 08:52 PM
Ok I have redone the connection and reset the wireless but still nothing.

I am so lost now.
Any ideas?

Speedy Gonzales
16-03-2010, 08:57 PM
Reset the wireless modem you mean?? Did you reconfigure it after?

Did you connect to the right connection if more than 1 connection appears??

DeSade
16-03-2010, 09:06 PM
No connection appeared, I had to add it manually, but its not connecting.

I removed it and re-added it that is what I meant by reset and since it was removed I had to reconfigure (I think)

Speedy Gonzales
16-03-2010, 09:12 PM
Is it on, on the laptop? Someone didnt turn it off, did they? Thats the only other reason it stopped working

DeSade
16-03-2010, 09:20 PM
As far as I can tell its on
When I hit Function F2 it shows a graphic that is faded (like a win7 background image) with the word wlan and bluetooth.

Both graphics have a red circle with a line through it so the look off or disabled but hitting that button again there is no change, so really I have no idea.

DeSade
16-03-2010, 09:29 PM
Problem solved I feel like a idiot.
She never told me it had a wireless switch on the side of it

*face palm*