PDA

View Full Version : Control 'F' doesn't work in IE8



straka01
20-02-2010, 05:00 PM
I've followed the general advice of the people on this forum and replaced Zone Alarm with Comodo AND
replaced AVG with Microsoft Antivirus program.
Mostly I'd say the changeover went well and I'm gradually tweaking them both to behave as I prefer.

However, the Control 'F' function to find things on web pages doesn't work any more. Does anyone know how I can get it back?

I'm using IE8 on XP Pro.

Thanks

Sweep
20-02-2010, 05:04 PM
So what happens in IE8 when you click Edit > Find on this page?

Chilling_Silence
20-02-2010, 05:17 PM
Try F3, it's usually "find next".

straka01
20-02-2010, 05:31 PM
neither F3 or Edit "find on this page" works.

Sweep
20-02-2010, 05:35 PM
Try clicking on Tools, > Internet Options > Advanced > Restore advanced settings.

straka01
20-02-2010, 05:40 PM
No - that won't fix it either.
I'm wondering if it's likely to be a setting in Comodo or MS Antivirus that I have to change?

Sweep
20-02-2010, 05:45 PM
So try the above but use Reset rather than restore. Then close the browser and reopen.

straka01
20-02-2010, 06:01 PM
No RESET didn't do it either.
It must be a setting in Comodo or MS AntiV..... I'm picking

wainuitech
20-02-2010, 06:07 PM
You can try this -- Make sure IE is closed - Click Start select run dialog box then type into the box regsvr32 oleacc.dll and press ok this should give a box saying it succeeded.

Open IE and see if its working.

straka01
20-02-2010, 06:17 PM
Before I do - what does this command do?

wainuitech
20-02-2010, 06:20 PM
In plain English it unregisters then re registers damaged or corrupted dll files that you tell it to do. Technical answer 1 (http://support.microsoft.com/kb/207132) or technical Answer 2 (http://support.microsoft.com/default.aspx?scid=kb;en-us;249873)

straka01
20-02-2010, 06:29 PM
Will it alter my personal setup of IE - I've set it up so I can easily work on html files - I manage a number of websites.

Sweep
20-02-2010, 06:38 PM
Will it alter my personal setup of IE - I've set it up so I can easily work on html files - I manage a number of websites.

It's presumably a little late to say that. If you did the reset it should have put IE8 back to what it was like when shipped but that will not have disabled any add-ons.

wainuitech
20-02-2010, 06:46 PM
heres an article (http://eusing.com/free_registry_cleaner/ie8_activex.htm) on your exact problem, and the command I put is what the suggested fix is.

straka01
20-02-2010, 07:07 PM
Fantastic - it worked beautifully.
Many thanks Wainui Tech.
I've got this silly active x warning popping up now and i can't seem to get rid of it.
I've tried changing the security settings as the help file says and tried chnging pop-up blocker settings - but I can't seem to kill it!
Any ideas?

wainuitech
20-02-2010, 08:29 PM
Active X can be both good or Bad - depends on what type of Active X it is ( read as legit or a rouge one) - See if These relate (http://www.troublefixers.com/disable-activex-warning-in-internet-explorer-while-playing-animations/) - I'll be honest - we are having a BBQ - and I'm a little to tidily to answer/fix PC's correctly at the moment :waughh:

straka01
20-02-2010, 10:25 PM
Ahhh, that can happen!
It's another day tomorrow.
Enjoy your evening....

wainuitech
21-02-2010, 09:57 AM
What site / Sites are you going to thats asking for ActiveX - or what are you doing / Opening to cause the prompt.

Also whats the exact message, is it a warning that some Activex is dangerous, OR is it the yellow bar across the top of the web page opening.

straka01
21-02-2010, 10:04 AM
I've attached a screenshot (hopefully!).

wainuitech
21-02-2010, 11:17 AM
looks like thats from your F drive, so I assume its one you manage / work on--

Try this -- Open IE> Tools>Internet Options>Security> Select trusted Sites > Click on Sites> Add in the path/ Site to the trusted area, Untick " require server bla bla bla Example (http://www.imagef1.net.nz/files/IE_Example.jpg)

You should also be able to click that warning / Option and allow or disable the warning.

If that doesn't work - then try > tools > internet options > advanced > scroll down to security > and check "Allow active content to run in files on My Computer" Example Highlighted (http://www.imagef1.net.nz/files/Example_2.jpg) - Mines unticked , BUT a warning - by selecting that option any rouge or dangerous scripts will be allowed to run without warning, and may cause damage ( viruses, Spyware etc)

straka01
22-02-2010, 08:08 AM
Thanks Wainui Tech - all sorted now.