PDA

View Full Version : Photo's won't open



Ron24
20-02-2010, 09:38 AM
I received a group of photo's from a relative overseas and they opened perfectly. When I tried to open them at a later time this is what came up.

Format
JPG- Joint Photographic Experts Group

Error
Unsupported marker type Ox84

Execution stopped.
____________________________________________

All I get now is a lot of little Red crosses..Any ideas????

Speedy Gonzales
20-02-2010, 09:45 AM
What program are you using to view them?

Ron24
20-02-2010, 09:59 AM
Am using PhotoCommander7.

The thing that puzzles me is that it opened the first time.

Have Nod32 and Super Antispyware installed which have checked for a virus.

Thanks for the reply..Ron..

Speedy Gonzales
20-02-2010, 10:10 AM
Do they open in my computer / computer? Depending on the version of windows youre using? If they do, there maybe a prob with that program

pctek
20-02-2010, 10:31 AM
It means the files are now corrupt.

What are they on? Your hard drive?

bevy121
20-02-2010, 12:10 PM
Try opening them with something robust like ACDSee (http://www.freedownloadscenter.com/Multimedia_and_Graphics/Graphics_Cataloging_Tools/ACDSee_Download.html) or xnview (http://www.xnview.com/en/download.html), and if they view ok (I think they will) then re-save them again from there.

Sweep
20-02-2010, 12:16 PM
Are/Were these pics attached to an Email? The fact you are getting red crosses suggests you might be trying to open from broken links/shortcuts to me.

Ron24
20-02-2010, 01:51 PM
Thanks all for the help. They were sent by email and opened in Photo commander without a problem and are now in my deleted file.

They were sent to my daughter as well as me, so I asked her to send her copy to me. She did this and they performed great like the original ones the first time they were opened. When I tried again some time later all I got was that Error message.
Something crazy here...Ron..

Sweep
20-02-2010, 01:59 PM
When you get photos attached to an Email save the photos to a folder on your hard drive and then open them from there.

Ron24
20-02-2010, 04:12 PM
Thanks for the help, but am giving up on this one.
I saved it to the hard drive, but came out the same as the others, plenty of little red crosses.
Cheers Ron..

Sweep
20-02-2010, 04:17 PM
I think what you are actually saving is shortcuts and not the actual photos and that is why you are getting the red crosses.

Try a right click on one of the photos and check properties.

Paste the info back here as to the location and file size.

pctek
20-02-2010, 05:48 PM
I saved it to the hard drive, but came out the same as the others, plenty of little red crosses.
.

Red crosses? In what? Once you have save them, what are you using to try and view them?
And how exactly did you save them, post your exact steps......