PDA

View Full Version : New Computer Build Problems



HamieSam
16-02-2010, 05:31 PM
Hey a couple of problems here.

Have put new gfx card xfx 5770 into my new machine and these are my problems,

getting what seems like fps lag in games although very minor very often. These are some frap results i got from Counter strike source;
Time (ms) | Min | Max | Avg
149602 | 0 | 300 | 163.828
192231 | 0 | 282 | 133.558
91694 | 138 | 285 | 197.09
300000 | 124 | 285 | 195.933
183381.75 | 65.5 | 288 | 172.60225

next problem is, i orginally had old gfx card (xfx 8600gt) in machine while i waited for new one, now that i've installed new gfx card (xfx 5770) a few things have gone wrong like, easy tune 6 (gigabyte mb software) doesn't load properly (could not load the device driver), microsoft office icons have gone to some default icon.
thanks in advance

HamieSam
16-02-2010, 05:36 PM
min is minimum fps max average etc... i thought it quite strange with the minimum as 0 a couple of tests.

System comprises of:
i5 750
gigabyte p55-ub3
crucial 4g ram ddr3 1333
xfx ati 5770 1gb
1tb seagate gdd
cooler master 690 case
coolermaster silent pro m700 psu

nedkelly
16-02-2010, 05:40 PM
Did you install new drivers when you got the new card or just stuck with old ones?

EDIT: Hang on you use to have a Nvidia card and now you have an ATI. You will have to uninstall the nvidia drivers and then restart and install the ATI ones.

HamieSam
16-02-2010, 05:46 PM
hey yeah installed new cards drivers from cd and website for latest catalyst.

if i need to uninstal nvida ones where can i find them when its not plugged in?

nedkelly
16-02-2010, 05:49 PM
hmm they might be in Add/remove programs. Or there might be an uninstall exe somewhere

nedkelly
16-02-2010, 05:49 PM
http://forums.nvidia.com/index.php?showtopic=16154

HamieSam
16-02-2010, 05:54 PM
damn, problem is new card is already in before uninstalling old one.

pctek
16-02-2010, 06:04 PM
Doesn't matter - just update the drivers for the new card now.

HamieSam
16-02-2010, 06:04 PM
They are fully up to date and they were during this gfx problem

HamieSam
16-02-2010, 06:12 PM
Like im playing hon (heroes of newerth) right now and when i run its not smooth but its close to it. Like a tiny jitter just in the running

hueybot3000
16-02-2010, 11:14 PM
So you've uninstalled the nvidia drivers?

HamieSam
17-02-2010, 08:29 AM
No i haven't, i can't seem to find them, do i have to put the old card back in to unistall?

pctek
17-02-2010, 08:32 AM
Go into device manager and tick Show Hidden devices.

HamieSam
17-02-2010, 08:35 AM
Yeah tried that couldn't find it there either

inphinity
17-02-2010, 09:04 AM
Add/Remove Programs - nVidia Drivers.

GameJunkie
17-02-2010, 09:55 AM
i'd use revo to get rid of the drivers and any left over stuff