PDA

View Full Version : Track changes in MWord97



John H
16-02-2010, 09:43 AM
Hi folks

This is driving me crazy and I hope you can help.

As you would expect, new documents open in MSWord97 with track changes turned off. However, there are a few documents on my PC that I use as precedents, and they always start up with track changes turned on when I don't want that to happen. The original original original versions of each of these docs way back when were evidently set up to open with track changes turned on by default.

I am stumped - where do I find a way of turning off that default setting for this kind of document? I can of course turn it off each time I open a document like this, but I would prefer to remove the default setting. Turning it off for a document and then saving the doc as something else does not remove the default track changes.

Any ideas? Thanks for any help.

kahawai chaser
16-02-2010, 05:20 PM
I had issues once, when opening older versions documents would save as .dot rather than .doc. So I fixed it via Tools - Options - file locations. So perhaps try modify settings within those Option tabs

John H
16-02-2010, 05:34 PM
Thanks KC. I have gone through all the Options upside down and inside out, (and there are heaps in Word97) and I simply can't find any option that starts or stops this behaviour. :badpc:

Thanks for the idea.

kahawai chaser
16-02-2010, 07:32 PM
There are probably utilities to remove tracked changes like MS Word Accept or Reject (http://www.download3000.com/download_47457.html) - but you have to pay (and maybe hope they work properly).

Or try importing/uploading online somewhere (e.g. Google Docs), which may remove unwanted settings/format. Then download/convert back to word. But back up first. Maybe get Abiword (http://www.abisource.com/)to import - export back, and hopefully the tacked features are removed.

waldok
16-02-2010, 08:35 PM
If you open up a precedent document (open the template .dot if there is one), turn off tracking, and save it, does that solve the issue? I think the track changes setting is simply saved in the document.

You'd need to do it for each document.

If it's not just the precedents but all documents that are affected you need to open up normal.dot and change the setting there before saving it again.

Do a backup of all the precedents somewhere safe before you start experimenting, I can't imagine what could go wrong but you never know. :)

cheers
W

Jen
16-02-2010, 11:11 PM
Have you tried accepting all changes first before turning it off?

John H
17-02-2010, 08:53 AM
Well, using your suggestions in an indirect way, I seem to have found a way out of the mess.

@Jen - that was my first port of call - I tried that several times, but it doesn't turn off track changes "permanently". It is there each time I open a document like this.

@KC - I tried Abiword, but no go. When I imported it back, all the formatting had gone up the boohai, so it would have taken ages to restore that. Your first suggestion (MS Word Accept or Reject) didn't seem like a goer when I checked it out on its link. However, the idea of export/import was very helpful as you will see...

@waldok - that exact method didn't work, but a combination of your idea and KC's set me thinking...

I tried saving one of the precedents which was a .docx (with Track Changes off and all changes accepted) as .rtf, then re-opened it with Word. Track Changes came back, so no improvement there.

I then opened the Normal template and the precedent document, Control A copied all of the contents of the precedent document into the template, and saved it with a new title as .docx.

Voila! It works, and the Normal template is unaffected too. When I open the new version of the precedent document, Track Changes is not the default position any more.

So thank you all for your ideas - they weren't exact (although Waldok was 99% there), but together they set off a train of thought that sorted things out. I love this place, except when politics are being discussed!!! ;)