PDA

View Full Version : Your email client does not support HTML



WalOne
15-02-2010, 02:55 PM
:badpc::badpc::badpc:

Running XP SP3 with Office 2003 (Outlook). Up until I installed Avast! a few weeks ago, everything was operating fine. I've tried uninstalling Avast! in case that was the problem, and that did not have any effect, so Avast! is installed once more. I've tried a OE repair, but I still can't see HTML content.

I've tried every "switch" I can find in both Outlook and Avast! (too many switches to list here), but still the same result - email client does not support HTML, or other similar flags.

Can anyone suggest a cure I can try?

kahawai chaser
15-02-2010, 09:48 PM
Similar issue reported here (http://forum.avast.com/index.php?topic=54349.0) due to the mail shield settings causing html fragmenting. But got fixed, so may help...

Sweep
15-02-2010, 10:17 PM
More info needed. Why mention OE?

Have you tried Office diags?

I don't think Avast has anything to do with it.

WalOne
16-02-2010, 06:25 AM
Similar issue reported here (http://forum.avast.com/index.php?topic=54349.0) due to the mail shield settings causing html fragmenting. But got fixed, so may help...

:thanks FIXED! Thanks - I can now say goodbye to a month of frustration.

Sweep thanks, but as you can see, problem now fixed. I mentioned OE because I thought it may have been significant.

Sweep
16-02-2010, 10:35 AM
Glad it was fixed. I presumably did not have the problem at all as I did not have Avast 5. I had 4 but then went to MSE rather than Avast 5.