PDA

View Full Version : wont boot



NZHawk
15-02-2010, 12:08 PM
Compaq Presario F500 Notebook
Windows Vista Home Basic

Wont boot - I can hear it try to access the dvd drive several times then it just turns off.

I have:
tried without the battery: nc (no change)
reseat the ram: nc
tried without ram: nc
test hard drive: slow but ok

can any one give me an understanding what is happening & if there is a repair.

Thank you

Speedy Gonzales
15-02-2010, 12:18 PM
If theres something in the dvd remove it. If windows is on it

Reconfigure the BIOS, since you removed the battery. Then make sure the hdd is the bootdisk

NZHawk
15-02-2010, 12:22 PM
If theres something in the dvd remove it. If windows is on it
- nothing - I tried to boot with a DVD - no luck

Reconfigure the BIOS, since you removed the battery. Then make sure the hdd is the bootdisk
- there are no visuals - even with external monitor

Speedy Gonzales
15-02-2010, 12:23 PM
Is it going by power or battery. If battery connect it to power

NZHawk
15-02-2010, 12:25 PM
done that: nc

Speedy Gonzales
15-02-2010, 12:28 PM
Dont know then. Cant really do anything unless I saw it myself. Probably overheating if it turns off

NZHawk
15-02-2010, 12:29 PM
Many many thanks!

fred_fish
15-02-2010, 01:00 PM
Compaq Presario F500 Notebook
Windows Vista Home Basic

Wont boot - I can hear it try to access the dvd drive several times then it just turns off.

I have:
tried without the battery: nc (no change)
reseat the ram: nc
tried without ram: nc
test hard drive: slow but ok

can any one give me an understanding what is happening & if there is a repair.

Thank you

I would expect panicky sounding beeps without RAM but YMMV with a lappy.
I would guess mainboard poked, and hardware troubleshooting options are limited with a laptop.

KarameaDave
15-02-2010, 01:29 PM
Try unplugging from power, remove battery (not CMOS)
then hold the power button down for a couple of minutes.
Saw this done with a Toshiba which wouldn't boot.
Discharges static from M/B according to the tech who showed me.
(at Harvey Normans believe it or not)
I thought, that's not going to work.....but it did.
Dunno if it'll work with your Compaq, but costs nothing to try it.

NZHawk
15-02-2010, 02:30 PM
Thank you - tried but still no boot.

Driftwood
15-02-2010, 03:06 PM
Are there any lights showing?
Can you hear the hard drive wind up?

NZHawk
15-02-2010, 03:11 PM
Power light, on off button, wifi

the hdd lite blinks on then off and then I can hear the dvd drive trying to be accessed.

Driftwood
15-02-2010, 05:11 PM
Got given a Presario couple of years back, can't remember the model.
Had been condemed by a repairer somewhere. Was doing something similar to what you describe. I dismantled it completely, cleaned all the dust out & re-seated everything. Re-assembled it & what do you know, it went perfectly. I did notice the heatsink wasn't sealed to the CPU, but that was all I found.

radium
15-02-2010, 09:16 PM
Can it access the recovey partition, Try pressing F11 during boot, after first turning computer on. (Caution, using the recovey image will wipe your hard drive)

Otherwise you could try a boot CD, or Vista Recovery CD .

Failing that is it still under warranty?