PDA

View Full Version : For those who watch Maori television on UHF / analog TV (Not sky or freeview)



Speedy Gonzales
13-02-2010, 10:45 AM
Can you still watch / see it?? For some reason, its decided to go AWOL here. Its no longer on UHF. BUT, I can still get it with the DVB-T tuner on this.

My flatmate usually watches it, she was watching it up to 3 yesterday. Then when she wanted to watch it later, it had gone. I thought they may have changed the freq or something, but no. I tried every frequency. Nothing

Sweep
13-02-2010, 10:54 AM
Seems to be showing programming at the moment.

Speedy Gonzales
13-02-2010, 10:58 AM
Hmm very strange. Dont think its the outside aerial. Because we can still get prime, and the other UHF channels

Sweep
13-02-2010, 11:04 AM
Well it looks like they come on live at 2:00 pm and I have a really crap aerial but can still get Prime.

feersumendjinn
13-02-2010, 11:08 AM
Working (in UHF) ok in Wellington
http://www.imagef1.net.nz/files/Maoritv.jpg
Perhaps your local translator/repeater has died.
http://www.lincrad.co.nz/transmittersites.html
(Click on each transmitter to see channels and frequencies transmitted).

Speedy Gonzales
13-02-2010, 11:29 AM
Its probably Waiatarua. I'm pretty sure the freq is 743.2 5 here

Sweep
13-02-2010, 11:37 AM
Not sure where from but I get it at 655.25

Speedy Gonzales
13-02-2010, 11:46 AM
Looks like 655.25 is from the Te Aroha transmitter on the mountain

Speedy Gonzales
13-02-2010, 12:37 PM
Hmm well something is stuffed somewhere. Decided to install the tuner in the other PC. Since its only analog. And cant pick it up on that either. But, the same freq (743.25) picks up the racing channel / trackside. And no sign of Maori TV. So, I can rule out the TV in the lounge and the outside aerial

Speedy Gonzales
13-02-2010, 08:47 PM
Someone has posted the same thing in a nz newsgroup (about 1 today). So, the probs not here. Oh well, at least the flatmate can still watch it. Just have to leave the Xbox and PC on

Sweep
13-02-2010, 09:05 PM
Still OK here.

Speedy Gonzales
13-02-2010, 09:12 PM
They've probably killed it from the transmitter here. Coz it definitely doesnt exist now on UHF where I am. Or wherever it was getting its signal from. Tried on 3 TV's and none of them can get it

beeswax34
13-02-2010, 09:58 PM
AOK here in Central Auckland

Speedy Gonzales
13-02-2010, 10:06 PM
Looks like its affecting Mt Eden. There's 2 of us so far that cant get it. The other guy who posted in the newsgroup is in Mt Eden as well

Speedy Gonzales
14-02-2010, 11:05 AM
Looks like its back. Someone must have fixed it somewhere

REDALERT3COMMANDO
14-02-2010, 04:05 PM
Strange it doesn't work on freeview hd here in hastings but neither does channel 3,4 and some others, all tvnz channels work and prime. I didn't pick it up on analogue. However in about an hour we will be fully upgraded to rg6 cable we are still on rg59 I will update soon.

REDALERT3COMMANDO
14-02-2010, 04:36 PM
RG6 and all channels are now working.