PDA

View Full Version : Windows Media Player



08-08-2001, 04:53 PM
When I put an audio cd in the cd-rom drive WMP automatically starts to play the disk. How do I stop this?

JM

08-08-2001, 08:10 PM
In an Explorer window, goto view, folder option, file types.
Scroll down to Audio CD, and click Edit.
Choose 'Play' and click Edit.
Then choose the Application you want to use.

I don't think Windows Media Player will steal the setting back, but others, eg ReadAudio may.

08-08-2001, 09:16 PM
in my list it doesn't have audio cd


JM

09-08-2001, 07:50 AM
If you have Tweak UI, you can try going to the Paranoia tab and unchecking the 'Play CD's automatically' box. That should do it.