PDA

View Full Version : Dead laptop - as in very dead



Morgenmuffel
07-02-2010, 03:52 PM
Compaq n1015v
512 mb ram
Battery has been dead for years
Bios Battery is fine (I assume never had a prob with it)

Computer has been running perfectly on mains (with surge protecter etc) with no issues up to this date,

this is what happens
I plug it into the surge protector and turn on the switch on the surge protector
The case lights for the battery charging and the mains power come on.


Then i press the on button on the laptop and nothing happens.

By nothing, i mean .....
nothing,
no sound of fan starting
no sound of hardrive starting
no display of any sort
a complete and absolute lack of anything happening

it is almost as if the start button is disconnected

I have tried using a different power point etc, but i can't get any response out of it.

Any ideas (and no parrot jokes)

linw
07-02-2010, 04:36 PM
It's hard to see how anyone can be of much help, really, as this has the hallmarks of a hardware problem. If you have lights coming on it suggests that the pwr supply is working but I would test the voltage with a voltmeter to make sure.

After that, I can't think of anything else but to follow the volts into the laptop case which means cracking it open. Sometimes the pwr socket develops a cracked joint to the mobo whch may be fixable.

Sounds like a visit to a laptop hospital, frankly.

CYaBro
07-02-2010, 04:36 PM
Have you tried it without the battery installed?

Also try disconnect power and the battery and press and hold the power button for about 30 seconds then try again.

godfather
07-02-2010, 05:03 PM
Some Compaq's have the PSI internal and take 230 direct, so "measuring votages" may not be helpful on these models.