PDA

View Full Version : ES ESS1868 Driver problem



08-08-2001, 12:39 PM
Hi everyone!!

I've got a slight problem with my ES ESS1868 Plug and Play Audio Card...simply no matter what I do,it doesn't go.

I've gone to the ES Technologies website and downloaded the correct driver but it still doesn't go...anyone got any ideas as to what the problem might be?

I'm running Win95b...

TIA,
Robert

09-08-2001, 12:40 PM
I also had the challenge of setting up that particular sound card last week in Windows 95. I also had serious problems trying to get the drivers to work. In the end, when Windows booted up and detected the new hardware I pressed cancel and installed the sound card drivers manually through the Add New Hardware Wizard in control panel. I specified that I didn't want Windows to search for new hardware. It then displays a list of different types of hardware. I chose Sound Card (of course!) and when it asked where the driver was located I pointed it in the right direction and it worked. But the drivers I used to install the card in the end were the ones that came on the CD with the card. Not the updated ones from the manufacturers website (as I couldn't get them to work no matter what I did).

It's possible....you just have to be persistant and patient! Good luck!

10-08-2001, 08:08 PM
I have been down this road before as well. When I finally found the correct drivers on the ESS website (off memory I don't even think they have one, it was a related site) I downloaded them and had no success in getting the soundcard to go. I spent many hours searching various other websites and FTP sites, and finally found some drivers that worked. Ultimately the best drivers are the ones that come on the floppy with the card, but more often than not these are nowhere to be found.
best advice, search the net for some better drivers.