PDA

View Full Version : *sigh* another outlook problem



jonathan
03-02-2010, 07:15 AM
So, this one is at home. When I open outlook (2007) I get the message in the photo attached. I want to set up email but can't because of this. any help?
thanks. :help:

pctek
03-02-2010, 07:51 AM
http://support.microsoft.com/kb/927481

jonathan
03-02-2010, 04:05 PM
yes, but when the next box pops up, what name do I enter?

jonathan
03-02-2010, 04:25 PM
ok, here is a photo of what I meant in my last post. basically, what stuff do I enter in there. the second photo is what happens when I click the 'check name' :thanks

Speedy Gonzales
03-02-2010, 04:33 PM
I take it youre using exchange server?? Is this at the school you were talking about the other day?? If it is, why are you doing it?

fred_fish
03-02-2010, 04:37 PM
That is where you enter the name of your MS Exchange server & mailbox name.
Ask the Exchange admin.
If you don't have one, then you probably want to set up an "Internet Mail account" rather than an "MS Exchange" account.
:)

jonathan
04-02-2010, 03:38 PM
speedy- it's at home, not at school. Do you really think any school in auckland is going to bother getting outlook 2007 when 2003 looks so plain and boring?

fred- how do I do that?
thanks

Speedy Gonzales
04-02-2010, 03:43 PM
Start all over again select the 1st option then tick the bottom option manually configure option. Then tick the 1st option / internet, then fill in the gaps

jonathan
04-02-2010, 03:52 PM
how do I start all over again? when I open outlook I get the 'microsoft exchange is unavailable' then 'retry' 'work offline' or 'cancel' straight away.

Speedy Gonzales
04-02-2010, 03:54 PM
Tools / account settings. Then remove it. Then start all over again. Click on new

jonathan
04-02-2010, 03:57 PM
I physicaly can't. When the message comes up I can't click on anything else, CAN'T. And there is no red 'x' on the message, and if I click 'cancel' it shuts outlook.

Speedy Gonzales
04-02-2010, 04:00 PM
Well was this at a school?? Is this your own computer, even tho its at home? It sounds like it was a school computer. If you cant do anything

jonathan
04-02-2010, 04:01 PM
it's my own computer, at home. the school thing was sorted, and is different.

Speedy Gonzales
04-02-2010, 04:02 PM
Well get teamviewer. Send the ID and password to me in a PM. And I'll have a look. Otherwise, we'll be here forever

jonathan
04-02-2010, 04:09 PM
sent it

Speedy Gonzales
04-02-2010, 05:27 PM
Fixed, it was part of a domain at a school. So, I had to kill the acct, then add the Xtra account. So, OL would open / work. You may as well delete the domain under network in my computer Jon. Its no good to you

jonathan
04-02-2010, 07:40 PM
ok, thanks alot speedy.

Speedy Gonzales
04-02-2010, 07:45 PM
No worries