PDA

View Full Version : wireless cutting out



GameJunkie
02-02-2010, 07:34 PM
a couple days ago we had some pretty bad weather that i assume messed with the wireless at home.

the desktop is wired to the modem/router and can access the internet fine.

my laptop's wireless however is cutting out sporadically.

the signal strength icon goes from full strength to a yellow star in the middle of it whilst watching youtube etc. it comes back eventually but still cuts out from time to time.

have tried restarting the router/modem, reinstalling the firmware.

the wireless drivers/adapeter is up to date so am not sure where to go on this.

we're on telecom BB, could that have something to do with it, with their xt issues or unrelated?

Jen
02-02-2010, 08:46 PM
What happens if you move the laptop closer to the wireless modem - does the signal strength improve?

GameJunkie
02-02-2010, 08:48 PM
im sitting about 4-5 meters away in the same room in view of the modem, its at full strength right now.

somebody
02-02-2010, 08:48 PM
we're on telecom BB, could that have something to do with it, with their xt issues or unrelated?

Highly unlikely - the XT mobile network operates on a different frequency to your domestic WiFi.

If your router allows it, try changing the "channel" it's set to use. Sometimes you can get interference from neighbouring WiFi networks, microwave ovens, cordless phones etc. and changing the wireless channel can help. I had to do a lot of experimentation here to find a stable channel, as there are too many neighbouring WiFi access points and cordless phones causing problems.

GameJunkie
02-02-2010, 08:55 PM
clicking on the signal bar shows my home network and another that has two bars.

the wireless channel is set to auto and the mode is set to mixed(11b + 11g)

there is on cordless phone which is about 2 meters away from the modem/router and 6 meters away from my laptop.

ronyville
02-02-2010, 08:59 PM
You could try removing the wireless connection from the laptop and re-adding it.

somebody
02-02-2010, 09:00 PM
clicking on the signal bar shows my home network and another that has two bars.

the wireless channel is set to auto and the mode is set to mixed(11b + 11g)

there is on cordless phone which is about 2 meters away from the modem/router and 6 meters away from my laptop.

Try manually setting the channel to something, and seeing if it helps.

GameJunkie
02-02-2010, 09:16 PM
You could try removing the wireless connection from the laptop and re-adding it.

elaborate?

aaargh this is soo frustrating, this has happened before but has fixed itself after redoing the firmware and rebooting the router/my laptop.

ronyville
02-02-2010, 09:27 PM
What OS you running?

GameJunkie
02-02-2010, 09:27 PM
7

ronyville
02-02-2010, 09:32 PM
control panel > network n sharing center > click on "manage wireless networks" > choose the wireless > click on remove.

GameJunkie
02-02-2010, 09:46 PM
i'll look at doing this tomorrow when im not so frustrated with it

i''l try tinkering with the wireless channels(1-13)

this has really got me.

is it more a problem with the laptop or the router/modem?

Ofthesea
02-02-2010, 10:03 PM
Cordless phone 2.4Ghz?

GameJunkie
02-02-2010, 10:04 PM
Cordless phone 2.4Ghz?

i think so. but as i say it happens randomly with no set time to it happening

GameJunkie
03-02-2010, 08:24 AM
update: this morning i removed all network connections(mine and another was there for some reason)

re-added the home network and i have internet!!!

four out of five bars on the signal on the second story of my house.

thanks everyone

GameJunkie
05-02-2010, 11:16 PM
wireless was fine for two days, but now getting intermittent connection.:badpc::badpc:

am changing the wireless channel(up to 4 now) which is stable at the moment so a small victory :banana:clap

Ofthesea
05-02-2010, 11:27 PM
If it happens again switch off power to your cordless phone base station just to eliminate that possible cause

GameJunkie
05-02-2010, 11:29 PM
i look at that if it happens again, maybe time for a new modem/router(made a thread relating to this)