PDA

View Full Version : asus m4a77td



SolMiester
02-02-2010, 11:14 AM
hi all, i have a desktop with the above mobo, however believe the issue of not recognising the usb flash drive is actually windows o/s (7). i have come accross this before but cant find the answer this time on the web..

It was a registry key deletion which would re-create after a re-boot.

the usb flash drive is fine, but wont be recognised by the offending pc....

ideas

Speedy Gonzales
02-02-2010, 11:23 AM
Is it something like the 3rd to last post ? (http://social.technet.microsoft.com/Forums/en/w7itprohardware/thread/c96c5971-5e45-4534-a5ca-94b1e093656a)

SolMiester
02-02-2010, 01:05 PM
yeah, looks like that, however this admin user cant delete the key!*&*^$#

Speedy Gonzales
02-02-2010, 01:15 PM
Right mouse on the entry on the left and select permissions, then take ownership of it. Then tick full control

SolMiester
02-02-2010, 01:21 PM
yeah, tried that already, might try creating another admin acc

SolMiester
02-02-2010, 01:26 PM
oh god, how do you log in as administrator of non-domain win 7?, crt alt del doesnt work, im not given as another user option?

KarameaDave
02-02-2010, 01:39 PM
Is this what you are looking for?
http://www.winvistaclub.com/t12.html

CYaBro
02-02-2010, 01:44 PM
Do you need to run regedit as Administrator?

SolMiester
02-02-2010, 02:09 PM
Is this what you are looking for?
http://www.winvistaclub.com/t12.htmlah, thx!

SolMiester
02-02-2010, 02:15 PM
wow, even administrator acc wont delete the entries.....??

SolMiester
02-02-2010, 02:21 PM
meh, i can see the key for the usb voyager but cant delete it...there is about 6 other keys foe usbstor.....

Speedy Gonzales
02-02-2010, 02:31 PM
Does it show a letter in computer ? (http://forums.pcworld.com/index.php?/topic/70098-windows-7-not-recognizing-flash-drive/)

SolMiester
02-02-2010, 04:12 PM
Speedy, the system wont allocate a drive letter until the device is recognised with driver and system resources....

aHH, sorted, deleted all USB controllers and hubs, rebooted, then the driver update worked....holy cow batman, ya wouldnt want to charge time on that!...