PDA

View Full Version : issues configuring a dsl modem with a wireless router



katesfb
01-02-2010, 08:05 PM
Hi,
I have a Dlink RTA 1320 modem that i have been using for a while now and works fine but i want to set up wireless and have a spare SMC barricade wireless router (SMCWBR14T) . I set it up up following the instructions in the manual but it didnt seem to give much info on getting it to work with a DSL modem the end result being that i cant seem to get wireless to work. Is there a generic approach to setting up a DSL modem with a wireless router? The modem is setup to use PPPoE.

Any help would be much appreciated.

Cheers.

Speedy Gonzales
01-02-2010, 09:23 PM
Its not the easiest thing to do when you've got a separate modem and router. I would buy a modem / router in one.

linw
01-02-2010, 09:52 PM
I use a modem and separate wireless router. My router has an option to set it up as an access point which is what you want. Can you choose an access point mode on yours?

Terry Porritt
02-02-2010, 12:20 PM
That should be Dynalink RTA 1320, not Dlink.

But have a look here , person asking about doing the same thing:

http://forums.whirlpool.net.au/forum-replies-archive.cfm/1186463.html

....and here on page 75 of the RTA1320 user manual are instructions on setting up for bridge mode:

http://tempw530.utopia.co.nz/cms/uploads/file/Products/Rta1320/Usermanual.pdf

katesfb
04-02-2010, 08:43 PM
Hi,
And thanks for all the replies - i now have a working modem and router. I now just have to set up the security settings and I'm done. So thanks again for all your help.

Cheers.