PDA

View Full Version : email settings for clear



nedkelly
28-01-2010, 10:27 PM
Hey been reinstalling everything on my parents pc and have just set up Outlook 07 and did a test email and it says that there is a problem with the smtp server. I copied the settings from clear's site.
Pop: pop.clear.net.nz Works
SMTP: smtp.clear.net.nz DOES NOT WORK.
Any one else on clear figured out how to get sending to work?

Nomad
28-01-2010, 10:35 PM
Is your current internet connection with Clear?

I found that, I am with Xnet, I can pop my Clear net emails still but I cannot use the smtp server to send out. I use the Xnet smtp server to send emails out.

nedkelly
28-01-2010, 10:38 PM
My broadband is with Xnet but I have a backup dial up connection with clear for when all of xnet crashes and their dial up fails. Does it work alright using xnet's sending server?

KarameaDave
28-01-2010, 10:41 PM
SMTP.clear.net.nz does work....if you are on Telstraclear.
Mine does.

nedkelly
28-01-2010, 10:43 PM
ah that might be why mine is not working then. Will try what Nomad suggested with xnets smtp server tomorrow night and post what happens.

wainuitech
28-01-2010, 10:45 PM
Just looked up on my list:

smtp.clear.net.nz

Is what its always been.

Their site has details (http://clearnet.custhelp.com/cgi-bin/clearnet.cfg/php/enduser/std_adp.php?p_faqid=1253&p_created=1183602302&p_sid=6fxDt6Tj&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfc m93X2NudD02NzUsNjc1JnBfcHJvZHM9JnBfY2F0cz0mcF9wdj0 mcF9jdj0mcF9zZWFyY2hfdHlwZT1hbnN3ZXJzLnNlYXJjaF9ub CZwX3BhZ2U9MQ**&p_li=&p_topview=1)

Nomad
29-01-2010, 11:49 AM
If you do not have a active clear connection they don't let you use their smtp server.

If dialup - fine then I think you need to be connected on their dialup before you can access it.

Well, these days I think the pop server shouldn't be working :D Cos they have Mail Plus which is $5 a month isn't it? That lets you pop your email from another internet provider. In the past it didnt' work. Ie., if you are not paying clear net why should one get free clear email .....

nedkelly
05-02-2010, 10:14 AM
Ok changed the SMTP server to xnet's one but now I get the error "None of the authentication methods supported by this client are supported by your server".
Which is weird considering that I have no problems sending with same program with my Xnet account.
Any ideas?

ronyville
05-02-2010, 10:32 AM
If you are with telstra clear than try smtp.paradise.net.nz without any authentication.

nedkelly
05-02-2010, 10:53 AM
cant xnet blocks port 25

Speedy Gonzales
05-02-2010, 11:11 AM
Dont think you're going to get it to work, (setting up clear email), while / if BB is currently connected with Xnet. And you've configured email already (with your Xnet acct). You'll either have to use webmail. Or Something else

Nomad
05-02-2010, 11:48 AM
I'm with Xnet BB but I have my Clear email via MS Outlook. I can pop.clear.net.nz and I send out smtp.xnet.co.nz

No problems.

nedkelly
05-02-2010, 12:06 PM
hmm wonder why I get that message about authentication settings then

Nomad
05-02-2010, 12:52 PM
Try again later today, I find that Xnet's mail server can be iffy at times.

It's just a smtp server. Do you have Xnet email set up? Does outgoing emails work?

You don't even need a password for outgoing emails only incoming. Maybe the smtp server is iffy ...

nedkelly
05-02-2010, 01:24 PM
found the problem had all my credentials from clear trying to go through xnets smtp server. Oops. All working now