PDA

View Full Version : dlink router



GMONEY
27-01-2010, 07:35 PM
i just brought a D-link(dsl-g604t)generation 2 wireless G ADSL2+router & the problem im having is with the adsl light coming on & off when it feels like it i've been on the phone to slingshot who keep telling me to reset the router i do this & it works for a little while then off again in the last couple of days i've noticed that if i use the homeline when the adsl light is off even with just a dial tone the router seems to work fine does this mean its a slingshot problem

Speedy Gonzales
27-01-2010, 07:38 PM
Go to the Dlink site (http://www.dlink.com.au/tech/) select the modem. Make sure you select the right revision. Then update the firmware. You may have to have XP tho to update it

GMONEY
27-01-2010, 08:07 PM
ok just tried that thanks i already have the lastest updates anyway it seems but maybe it fixed itself i wont know until it happens again

Speedy Gonzales
27-01-2010, 08:09 PM
If it keeps on doing it ring telecom and ask them to check your phone line. Youre using a filter right?

GMONEY
27-01-2010, 08:17 PM
yeah im using a filter just the router & the phone line in i dont plug the sky in & no alarm so if my net & phoneline with slingshot can i still ask telecm

Speedy Gonzales
27-01-2010, 08:24 PM
Yer telecom still own the line. Slingshot dont

GMONEY
27-01-2010, 08:30 PM
thanks speedy your more help than bloody slingshot

Speedy Gonzales
27-01-2010, 08:38 PM
lol no probs. Hope it gets fixed ! I've got the same modem here. Have you tried another filter? So the firmware on the router now is V3.02B01T01.NZ.20080827 ?? If you did update it did you reconfigure it? Then save the settings / reboot? Sometimes, this goes out of sync. Try pulling the power plug out (at the back of the modem), for about a minute then put it back in... Wait for it to resync. What version of windows is it?? Is the ip for the NIC on the PC on auto, or did you give it an ip address?

Chilling_Silence
27-01-2010, 08:50 PM
Hi GMONEY,

Welcome to PressF1 :)

These two blog posts may be of interest to you, particularly the first:
http://chillingsilence.wordpress.com/2009/11/24/pc-router-failing-it-might-be-overheating/
http://chillingsilence.wordpress.com/2009/11/23/the-importance-of-a-good-router/

Speedy Gonzales
27-01-2010, 08:53 PM
There is NOTHING wrong with this modem. And there is NO need to get another. Unless its faulty that is. I've had this one since Oct 06, and have never had a prob with it

Chilling_Silence
28-01-2010, 05:46 AM
Potentially, but that's not to say his isn't overheating, especially considering I had 4 people call me yesterday about their routers exhibiting similar behaviour. All various models, all overheating. It must have been a warm day.

adslgeek
28-01-2010, 10:06 PM
Ah.. Could be wrong but from memory the Dlinks flash for activity - it is as confusing as all hell, cause it looks like it is bung..

adslgeek
28-01-2010, 10:08 PM
Potentially, but that's not to say his isn't overheating, especially considering I had 4 people call me yesterday about their routers exhibiting similar behaviour. All various models, all overheating. It must have been a warm day.

Try this fix for routers that are overheating..
http://www.adslgeek.com/blog/?p=3299