PDA

View Full Version : SLow DVD playing



pjcxb
26-01-2010, 09:48 AM
I have 2 PCs running W2000, with 866MHz processors, 512M RAM and new DVD drives. Neither will play DVDs cleanly, there are frequent (every 2-3 secs) short waits (about 1/2 sec) while the system catches up with the required data rate. Can I do anything useful to improve the performance - there are no other applications open - or is it time for new PCs?

With thanks for your advice.

Peter

KarameaDave
26-01-2010, 10:02 AM
Simply your system can't decode fast enough.
Put a graphics card with a DVD hardware decoder in it, install drivers and
your DVDs will play properly.
Doesn't need to be a new card, anything from about a Geforce 4 on should do!

CYaBro
26-01-2010, 04:24 PM
Simply your system can't decode fast enough.
Put a graphics card with a DVD hardware decoder in it, install drivers and
your DVDs will play properly.
Doesn't need to be a new card, anything from about a Geforce 4 on should do!

No need for that.
I used to watch DVDs fine on an old PII-500 with some crappy video card.

I would check to make sure the drives are running in DMA mode.

pjcxb
28-01-2010, 05:41 PM
Thanks for replies sent on this question. I tried to set the IDE secondary to "use DMA if available" (the primary was already like this but the secondary was "use PIO").

The drive would not even start to play the DVD (I am using Cyberlink player) with this change and I have re-set it to PIO. Another similar PC belonging to my wife works fine with the secondary IDE set to "use DMA".

Any further thoughts???
With thanks,
Peter

CYaBro
28-01-2010, 06:16 PM
Have you installed the mainboard chipset drivers?