PDA

View Full Version : Home network probs.. novice



cowboy stu
10-01-2010, 09:02 PM
Desktop pc win 7 can see LaptopXP and access files in shared folder on laptopxp.
Laptop connects wireless to internet thru router at PC okay.
Laptop can see PC on workgroup and can see printer on PC but cannot connect to either. Get asked for username and password to access PC from Laptop and get no further. PC has no password or user prefs at startup. No passwords on laptop access either.

Any ideas re what passwords are required or am I missing something.? Have tried all the usual ones !
Would like to be use the printer from the laptop attached to the pc.

Speedy Gonzales
10-01-2010, 09:10 PM
What version of XP? Pro or Home? Have you created a password for it (to log into windows)? If its Pro, make sure simple file sharing is enabled. Also, make sure network discovery, file sharing are enabled in Win7. Disable password protected sharing in Win7, and leave the homegroup in Win7, you dont need it

To share the printer go to its entry / right mouse / sharing tab. Tick the sharing option. Then add new printer / the network option from the laptop then search for the printer). Make sure the PC is on, unless youre using some kind of print server. Then add it. You may need Win 7 drivers for the printer (you dont need the apps - whatever the drivers install on the laptop). And if youre using firewalls (if theyre not windows), configure them

cowboy stu
10-01-2010, 09:13 PM
xp home .

The printer is shared and operational on pcwin7.
when I add printer on laptopxp I can see the pc printer but cannot get past accessing pc passwords for either the printer or shared folders

wainuitech
10-01-2010, 09:14 PM
In Windows 7 - click on start, type in Network , locate and click on Network and sharing in the results, or in control panel network and sharing.

Once open, on the left, click "change advanced Sharing settings"

When open make sure your settings are as Highlighted here (http://iforce.co.nz/i/3jyhc5v0.jpg) esp the bottom one relating to password protected.

Speedy Gonzales
10-01-2010, 09:21 PM
If you need help get teamviewer. And I'll configure it from here

cowboy stu
10-01-2010, 09:24 PM
Brilliant... one click off the mouse

Had the password protected setting on ..
all good now

Thanks

Speedy Gonzales
10-01-2010, 09:28 PM
Sweet