PDA

View Full Version : Missing commands



bot
09-01-2010, 12:03 PM
Hi all,

For some reason on my computer, the autoplay command on all drives has disappeared. A few weeks later, the open command on all folders disappeared and was replaced with "Play with VLC Media player". These things have all happened randomly.

wainuitech
09-01-2010, 12:25 PM
Whats the OS ?

bot
09-01-2010, 12:38 PM
Windows xp sp3

Speedy Gonzales
09-01-2010, 12:41 PM
Run this (http://www.microsoft.com/downloads/details.aspx?familyid=C680A7B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en)

bot
09-01-2010, 01:44 PM
I will when i get the chance. What about the folders? Just as an experiment, i tried adding an open command to the folder. In the 'application used to perform action' box, i put the windows explorer path. However, it does open a floder, but only in a new window, and it also takes quite a long time. On another computer, I tried to find out what the opening application was for a folder, but the edit button was greyed out.

wainuitech
09-01-2010, 02:49 PM
Just a guess.

But I think what may have happened is at some time something had to be opened, like a media file, and the open with VLC player may have been selected, somehow its now opening every thing -- Try this - May or may not work>

Open VLC player go to tools/ Preferences / Under interface, click on Reset preferences - Highlighted area (http://www.imagef1.net.nz/files/Referances.jpg) this will take it back to default settings, and "may" bring back the correct commands.

ALSO go HERE (http://www.kellys-korner-xp.com/xp_tweaks.htm) locate # 220 -- download the reg fix file, you may need to rename it from "openrestore.reg.txt to openrestore.reg then right click it, merge.

Note: there are several other "open" fixes on that site, do a search for the word OPEN in that page and select a fix if needed.

bot
09-01-2010, 04:10 PM
ok here's what's happened. The open command disappeared from the right-click folder menu to be replaced by play with vlc.

bot
10-01-2010, 10:05 AM
Well, I tried the registry fix. There seems to be two types of folders - file folder and folder. What the fix did was place the original open command in the folder command list. All I had to do was delete the open command I made from the file folder, and it worked. The autorun fix has worked as well. Thanks guys you have been a great help