PDA

View Full Version : IE8 - cannot change default search provider



Neptune83
06-01-2010, 02:27 PM
Maybe it is just me, or maybe MS is up to their usual stunts. I installed IE8 several days ago, and now each time I bring up IE8 it tells me there has been some glitch designating Google as my search provider and substitutes Bing. Then when I go to the page where I am supposed to be able to change my default search provider - you guessed it - I cannot get away fro Bing. When I try to delete Bing - natch - unable.

So now each time I go online - whether or not I want to do a seach - I have to go through the same song and dance.

Is there REALLY something wrong with the setup, or is MS/IE8 just trying to push me into Bing?

GameJunkie
06-01-2010, 02:42 PM
can you right click on bing and choose the remove option? or is it not there?

click on google search on the page where it shows the providers and click "set as default"

feersumendjinn
06-01-2010, 03:05 PM
Looks like you have to have at least one search provider and that set as default, try adding another and setting that to default then right-clicking and deleting the troublesome one.

wainuitech
06-01-2010, 07:29 PM
Should be easy enough -- Click on the drop down arrow to the right of Bing, select Find more providers - or go here (http://www.ieaddons.com/en/searchproviders) ( same place) select the Google add in - once installed, go back to the search box, click the drop down arrow, Manage Search providers, Select Google, then down the bottom click on Set as default -- Should now change to Google as the search.

Neptune83
08-01-2010, 10:35 AM
THANKS FOLKS - I have tried all the above before posting this tread. Google is listed as a search provider as is Bing (default). IE8 does not allow me to change default to Google. I tried to delete Bing so Google would be left as the only provider, but no... not allowed.

I guess it is time to either uninstall back to IE 7 or go to Chrome, Firefox, etc.

Thanks for the suggestions.

DJR

Sweep
08-01-2010, 10:39 AM
I am running IE8 and have two search providors. Bing and Google. Google is the default.

OK.. Just changed that and now only have one providor which is Google.

Speedy Gonzales
08-01-2010, 10:51 AM
Tools / internet options / advanced / reset. Close IE, run it again. Then start all over again

Sweep
08-01-2010, 10:54 AM
Tools / internet options / advanced / reset. Close IE, run it again. Then start all over again

I hope that helps the OP and was not meant for me.

Speedy Gonzales
08-01-2010, 10:57 AM
Yup its for the op. It'll reset everything, then should ask you what you want to enable or disable. Inc the search providers, you can select from the site

Sweep
08-01-2010, 11:00 AM
Great Speedy. I thought maybe you were giving advice to me about getting Bing back which I don't use anyway.

Speedy Gonzales
08-01-2010, 11:14 AM
lol nah. I dont use that either