PDA

View Full Version : Opening attachments.



Cicero
30-12-2009, 02:13 PM
When receiving an attachment,I sometimes find they won't
open without putting in docs. first.

When I try to open from email I get the message.........

This file does not have a program associated with it for performing this action.Create an association in the set association in control panel.

Where is that to be found in CP ?
Thanks lads.

Sweep
30-12-2009, 02:32 PM
The best way would be to right click the file attachment> open with> select the application and tick the box which says always use for this type.

Cicero
30-12-2009, 06:08 PM
The best way would be to right click the file attachment> open with> select the application and tick the box which says always use for this type.

Slight problem there Sweep,right clicking on attachment only provides
Open
Print
Save as
Save all.

Sweep
30-12-2009, 06:11 PM
Slight problem there Sweep,right clicking on attachment only provides
Open
Print
Save as
Save all.

In which case use Open. When it says it can't you should get the opportunity to pick an application from a list or use the net to find a program. Pick from the list if you have an app then tick the always use box.

Or try this if you have XP.
http://www.articlesbase.com/e-learning-articles/changing-file-associations-xp-247352.html

Speedy Gonzales
30-12-2009, 06:11 PM
If its XP, you may have to run my computer / go to tools / folder options / view / file types. Whatever extension the attachment is, see if its here. Or add it then add a program to open it with. What kind of attachment are you trying to open?? Altho most people would just save it then open it

Cicero
30-12-2009, 06:18 PM
If its XP, you may have to run my computer / go to tools / folder options / view / file types. Whatever extension the attachment is, see if its here. Or add it then add a program to open it with. What kind of attachment are you trying to open?? Altho most people would just save it then open it

It's Vista.

I would just like to do as asked here..........

.Create an association in the Set Association in control panel.

Cicero
30-12-2009, 06:22 PM
In which case use Open. When it says it can't you should get the opportunity to pick an application from a list or use the net to find a program. Pick from the list if you have an app then tick the always use box.

Or try this if you have XP.
http://www.articlesbase.com/e-learning-articles/changing-file-associations-xp-247352.html

When I go to open,then I get message as shown.
So no opportunity to choose by any other method.

Speedy Gonzales
30-12-2009, 06:33 PM
Control panel / default programs I think.

Sweep
30-12-2009, 06:44 PM
Click Start > All programs > Default Programs > Associate a file type

Cicero
30-12-2009, 07:09 PM
Control panel / default programs I think.

The answer was indeed there Speedy,thanks to you and Sweep.

Sweep
30-12-2009, 07:19 PM
No problemo.

For some reason I thought you were using XP.

Cicero
30-12-2009, 07:34 PM
No problemo.

For some reason I thought you were using XP.

Not only that,I will be using Windows 7 in the next week or two.

Just because it is there.

Sweep
30-12-2009, 07:49 PM
Not only that,I will be using Windows 7 in the next week or two.

Just because it is there.

Well at least you and I wll be using the same O/S when you change.
I will keep that in mind if you have other queries.

Cicero
30-12-2009, 09:00 PM
Well at least you and I wll be using the same O/S when you change.
I will keep that in mind if you have other queries.

So,you already have 7,you must stop showing off Sweep!:rolleyes: