PDA

View Full Version : Cant install my audio device =/



simplyxadorable
29-12-2009, 03:28 PM
I just recently completely restored my Gateway laptop because I had a virus on it. When I was downloading my devices again, I couldn't install my audio device. On the ReadMe these were the instructions :


Installation
1. From the Start menu, click Run.
2. In the Run dialog box, type: C:\Cabs\Conexant_Audio_6.14.10.0565\Hxfsetup.exe. Click OK.
3. The driver automatically loads in the background. No user interaction is required.
4. New hardware is automatically detected.
5. Installation is complete, and the installer automatically closes.



I ran the file and NOTHING HAPPENED. Nothing loaded in the background and the driver was NOTTTTTTTTT installed. Can somebody pleaseeeee tell me how to install this driver :/ :crying:help:

Thank you! <3

Sweep
29-12-2009, 03:32 PM
That conexant may just relate to a dialup modem.

What model Gateway laptop do you have?

Speedy Gonzales
29-12-2009, 03:35 PM
See if the 9th post helps (http://forums.majorgeeks.com/showthread.php?t=97908). Its probably the same as this link, theyre the wrong drivers

KarameaDave
29-12-2009, 03:35 PM
It would appear that you are not alone in this problem
at the bottom of the page linked is a possible solution using a different driver!

http://forums.majorgeeks.com/showthread.php?t=97908

Edit: Curses you beat me again Speedy:lol:

Speedy Gonzales
29-12-2009, 03:36 PM
Snap :p

KarameaDave
29-12-2009, 03:37 PM
Snap :p:lol::lol: