PDA

View Full Version : Cant send email direct from trademe



pencar
27-12-2009, 10:37 AM
When I win an auction on trademe and click on the sellers email adress, a message comes up saying "default email client is not properly installed". This same thing also happens from some other web sites that I use. Can someone please help me.
Thanks,
Dave

Jen
27-12-2009, 10:50 AM
Welcome to PressF1 :)

What email program do you use? Have you checked it is set as the default email client?

pencar
27-12-2009, 11:52 AM
I am just changing to google mail but I previously used paradise. I now have google set as default but before that paradise was the default email - I have the same problem with both. It works ok on my desktop computer (windows XP) on outlook express but I am having the trouble on my laptop which uses vista and windows mail.
Any ideas??

Agent_24
27-12-2009, 12:30 PM
Open Windows Mail. Go to Tools -> Options and in the General tab, look at the bottom under the section "Default messaging programs"

If it says "This application is NOT the default mail handler" click "Make Default"

pencar
27-12-2009, 12:47 PM
Tried that, but it says win mail is already the default.

lakewoodlady
27-12-2009, 06:29 PM
Isn't paradise an ISP and Google mail is a client?
Have you configured Win Mail to get your GMail? You can do it in Gmail under the Settings.

LL

pencar
28-12-2009, 07:10 AM
Yes, win mail is configured to recieve gmail. Not sure what to try next.

Jen
28-12-2009, 09:37 AM
There is another couple of approaches you can try:

Go into the Control Panel and select "Default Programs" and then "Set your default programs". Wait for the window to load and then click on Windows Mail. On the right-hand side it should say "This program has all its defaults". If it doesn't, then click on the first green arrow with "Set this program as default".

Re-open Windows Mail and check if the problem still occurs.

If it does, then try this:

Go back in the Control Panel and select "Default Programs". This time click on "Set program access and computer defaults". Make sure "Custom" is selected and then expand this by clicking on the two downward arrows on the far right on that line. Scroll down to "Choose a default email program" and select Windows Mail. Click OK.

Re-open Windows Mail and test again.

Let us know how you get on.

pencar
28-12-2009, 11:22 AM
Thanks thanks thanks - it's fixed. It was set to the default program but when I went to "set program access" and followed your instructions, that fixed the problem.
Thanks again.
Dave

Jen
28-12-2009, 11:28 AM
Glad you got it sorted. :)

That second option re-sets the registry keys so something obviously was getting its wires crossed.