View Full Version : adding wireless

26-12-2009, 01:26 PM
at a neighbours house watching the cricket.

anyway, they asked me to set up wireless internet.

the modem/router in question is the thompsom router (the one you get from telecom)

put the cd that came with it in and followed the prompts.

all the lights are green on the router , im on their pc writing this so it is working.

however on one page it says this (http://www.imagef1.net.nz/files/thompson_#1.bmp).

the neighbour chose the first option, but on the next page after entering their email username and password and clicking next it comes up with this error (http://www.imagef1.net.nz/files/thompson_#2.bmp).

they can log into their xtra email account no problem,

question is , is this step necessary?


Speedy Gonzales
26-12-2009, 01:28 PM
link doesnt work. I would change it to jpg for dialup users. Whats on their computer?? If its XP, is SP2 or SP3 installed?

26-12-2009, 01:35 PM
first pic (http://www.imagef1.net.nz/files/t1.JPG)

second pic (http://www.imagef1.net.nz/files/t2.JPG)

XP home edition SP3

Speedy Gonzales
26-12-2009, 01:38 PM
Err thats got nothing to do with setting up wireless. Forget the cd. Just enable / configure it in the router. And under the wireless LAN properties

26-12-2009, 01:40 PM
ok, thats what i suspected.

whats the IP of these thompson modem/router things?

Speedy Gonzales
26-12-2009, 01:42 PM
Pass lol. I dont use one. How did they get online without logging into it? Ask whoever owns it

26-12-2009, 01:45 PM
found it, its 192.168.1.xxx

Speedy Gonzales
26-12-2009, 01:51 PM
If this is it (http://telecom.custhelp.com/app/answers/detail/a_id/1505) follow the video

26-12-2009, 02:32 PM
all sorted now

cheers speedy

Speedy Gonzales
26-12-2009, 02:51 PM

26-12-2009, 05:42 PM
Spooky coincidence, had to go through exactly same thing today for my in laws.

The wireless key stumped us (thinking it would be un secured till we enabled it and set a password) till I realised it was on a sticker on the base of the router ! Then we got online we came across the link Speedy had. The router was up and running but with no network cable and only a laptop to connect we were stuck till we synched the two.

27-12-2009, 12:22 PM
Forget the auto-configure CD. I had one of those with my first DSL-302G and it didn't work either.

I just set the thing up manually myself