PDA

View Full Version : Home network & file/printer sharing



macdonaldnz
23-12-2009, 07:43 PM
Okay..... so this is probably really easy for most of you, but I need some HELP please!!!

I have a desktop computer running XP, with a printer attached directly to this computer.

I have recently purchased a laptop running Windows 7.

I have set up a wireless network (using a belkin wireless g router) so I can connect the laptop to the internet.
The desktop now connects to the internet through the router (ie it's plugged in to the router).

Question 1: How do I go about setting up a home network so I can connect these two computers? I've tried several tutorials on "file/printer sharing between xp and win 7) but no luck.... I figure it's because perhaps I haven't already set up a network to join each computer to? I tried running the network wizard but not sure if I should be choosing a wireless or wired network??? (ie the desktop has a cable to connect it to the router, but then the laptop connects to the router through wireless)....... AHHHHHHHHHHHH I'm stuck and don't know what to do!!!!!

Both computers are already under "WORKGROUP" if that helps.

Thanks in advance, Tamie

Speedy Gonzales
23-12-2009, 07:48 PM
Dont use the wizard in xP, its useless.

Change both workgroups to the same name

Right mouse on the printer and share it

Turn discovery and file sharing on in Win7. Create and share a folder on both, if you want to share 1. If you want wireless you dont need the cable (well there's no point having the cable). Enable the wireless in the router first then encrypt it with something better than WEP. Then give it a password. And do the same on the XP PC

wainuitech
23-12-2009, 09:05 PM
yo Speedy, you need the cable to connect the Desktop. :p

SO -- Desktop connects via cable - Wireless to the laptop.

As speedy said, make sure both are on the same workgroup.
Better to leave the Security OFF in the wireless at first, it can cause sharing problems. Once working, then enable it.

On the XP create a folder ( anywhere will do) share it, right click it, Sharing and security - enable sharing, if you see This window (http://www.imagef1.net.nz/files/Sharing_1.jpg) click highlighted area, other wise put ticks in These boxes (http://www.imagef1.net.nz/files/Sharing_2.jpg) if you dont get that message, the ticks need to be there at some point during setting up.

On Windows 7 - open the network Icon, if it has not been shared you will get a message saying enable network discovery - enable it. Next go to the start button, click it, type in network select "network and sharing center" when open, top left click on "change advanced sharing settings", make sure the settings are as Shown Here (http://www.imagef1.net.nz/files/Sharing_3.jpg). Go back to the network and you should see the shared folder on XP - if not refresh the page, XP may need a reboot to take effect ( sometimes)

Next go to your printer on XP under printers and faxes ( in control panel) - right click it, and share it.

Now go back to windows 7, click start / Devices and printers, click Add a printer (http://www.imagef1.net.nz/files/Add_printer.jpg) highlighted area - select network printer, it will scan for the shared printer, hopefully it will find it, follow instructions through to install its drivers --Print a test page, assuming it prints OK, NOW enable the security on the wireless -- All done :)

Speedy Gonzales
23-12-2009, 09:08 PM
My bad :p I didnt read where it connected to . I spose it helps if its connected

wainuitech
23-12-2009, 09:11 PM
:lol: Narrr Takes all the fun out of it if they are connected correctly :p

Man just had to edit that above , left a few words out :rolleyes: -- damn this xmas cheer already;)