View Full Version : Microphone auto-adjusting while recording?

23-12-2009, 01:08 PM
Alright, my dilemma is this: my microphone, no matter what I do, auto-adjusts itself to a volume of 64. I am running Windows Vista, and have gone into the microphone settings by right-clicking on the audio icon on the bottom left, and selecting "recording devices".

I turn it down to whatever volume I want, and the "Apply" button does not become available, so I hit okay, exit out of recording devices window, and go back to recording, only to discover it's turned itself up again. This time, I go through the same steps, but re-open the microphone settings to see if it's changed itself. It hasn't, it's still at the 28 I set it at. I go back to recording, and the microphone is still set too high. I go back into the device properties and it's, once again, at 64. Now, this wouldn't be an issue if a crackling noise wasn't prominent through what I'm recording, because I could just turn it down or whatever. I then decided to turn down the microphone both outside and inside the program, but to no avail, it still adjusts back up to 64.

If it helps any, the microphone is an Audiotechnica AT-2020 and I'm using Audacity to record (yeah, yeah. hey, it's free.). I'm not sure what my sound card is. The only thing I can find is "Realtek HD Audio" but that doesn't sound like it would be a sound card. Anyway. Does anyone know how to fix this?

Speedy Gonzales
23-12-2009, 01:13 PM
HD Audio is the soundcard, thats what it supports.

23-12-2009, 01:15 PM
Try reinstalling the driver Realtek HD Audio which is your sound card.
Also look at the last post on this page
might be the answer, disabling application exclusive control.

For Microphone Levels:
Try Start>Control Panel>Sound then select Recording tag, and click Properties, select Levels tag, and adjust the Microphone level. Then go to Advanced tag, and untick the "Allow applications to take exclusive control of this device" from Exclusive Mode.

23-12-2009, 01:22 PM
I might add that I've been using it for 6 months and it's never done this before.