PDA

View Full Version : Graphics card fan stuck on 100%



josh2200
17-12-2009, 03:35 PM
Hey,

Have a ASUS ENGTS250 1gb Graphics card and the fan speed is stuck on 100%.
tried using smart doctor to turn it down but didnt work.
it sounds like a vacuum cleaner :crying

any suggestions on how to slow the fan speed down? have installed the latest drivers.

Thanks in advance :)

wratterus
17-12-2009, 03:37 PM
You've got the 6 pin power plug plugged into it? Fire up speedfan (http://www.almico.com/speedfan.php) and see what temp it's running at. Is it the same speed from bootup or does it change?

josh2200
17-12-2009, 03:38 PM
Yup, is plugged in.
Speed fan says 40 degrees.
running windows 7.

wratterus
17-12-2009, 03:41 PM
Odd...:stare:

Um.

:p

Are you able to try it in another PC? Does it still do it in safe mode?

josh2200
17-12-2009, 03:43 PM
i might be able to fit it in my case, but will have very little clearance.
and it does it from as soon as the pc is turned on, will give safe mode a go.

wratterus
17-12-2009, 03:54 PM
Does your PSU meet the minimum requirements of the card?

josh2200
17-12-2009, 03:54 PM
smart doctor still says the fan is on 100%

josh2200
17-12-2009, 03:55 PM
PSU is a 650watt corsair

hueybot3000
17-12-2009, 04:37 PM
Check Nvidia control center, it may have been set to 100% fan manually

And that PSU is way decent enough so rule that out, and temps very happy

josh2200
17-12-2009, 05:07 PM
installed riva tuner and manually set to 25% but still far louder than i expected...

Netsukeninja
17-12-2009, 07:41 PM
I do remember that a while ago, at least 9 months ago NVidia had released some drivers which stuck my GFX card's fan at 100%, I just got the latest release and that fixed my problem.

josh2200
18-12-2009, 09:10 AM
Found the problem, Asus had released a new Bios version for the card.
Installed it and it brings the fan speed down while in windows. but while the computer is booting before it gets to windows the fan is on 100% which is pretty lame.

josh2200
18-12-2009, 09:11 AM
Found the problem, Asus had released a new Bios version for the card.
Installed it and it brings the fan speed down while in windows. but while the computer is booting before it gets to windows the fan is on 100% which is pretty lame.

Trev
18-12-2009, 09:46 AM
Thats pretty normal. Nothing can work till windows starts. My case fans spin at 100% till Windows starts.
:)

ronyville
18-12-2009, 10:22 AM
Found the problem, Asus had released a new Bios version for the card.
Installed it and it brings the fan speed down while in windows. but while the computer is booting before it gets to windows the fan is on 100% which is pretty lame.

x2... my card fan does the same. Goes like a vacuum cleaner at startup but once windows is loaded, its quietens down. I have a nvidia 9600GT. I had a similar issue with my cpu. On POST it would say the cpu temprature was 100 degrees... once I update the bios than didnt get that error anymore.