PDA

View Full Version : Web email server login failing



Beemer
16-12-2009, 08:24 AM
I've got a website set up with two email addresses that go through Horde. No problem until this morning when I get a message to say 'login failed' when I try and check both addresses.

As this is not my Paradise account (so I can't ring them and ask why it's not working), I don't know what to do next. Unfortunately the guy who hosts my account is hard to get hold of (I've emailed him this morning and called his mobile and left a message), so can anyone suggest anything?

I recall this happening once before because I was never sent a reminder when something (not the domain name, not sure what it was) was due for payment, and I paid two years in advance so it may be due again - but I don't know who I need to contact to sort this out!

Is anyone else having trouble accessing a Horde account today? If not, can anyone suggest who I need to contact to get this sorted?

Sweep
16-12-2009, 08:35 AM
I just logged on to a Horde account at kiwiwebhost.co.nz with no trouble.

You will need to contact the person who hosts your account.

Can you get into the cPanel?

Beemer
16-12-2009, 08:42 AM
Thanks Sweep - just contacted Webbase and they say everything is paid up so I need to contact the guy who set up my website (and who hosts it) but I've emailed and phoned him and had no response as yet.

I don't know what the cPanel is, sorry.

pctek
16-12-2009, 09:29 AM
Thanks Sweep - just contacted Webbase and they say everything is paid up so I need to contact the guy who set up my website (and who hosts it) but I've emailed and phoned him and had no response as yet.

I don't know what the cPanel is, sorry.

Doesn't webbase host it? Cpanel is the main control panel thingy where you can access everything to do with your domain/website. Well it would be if you had it with someone reliable.

I can't imagine why anyone would allow the website creator to run everything. It should be you.

Beemer
16-12-2009, 10:29 AM
Unfortunately when the website was set up I let the guy who created it have control. He did mention that he could tell me what to do and I could then look after it myself, but that never happened. I've had trouble getting him to update things (the last changes are still to be made) and would like to take it over myself, but at the moment I can't even get hold of him.

All emails sent to the two Horde accounts are bouncing back to people with this message:
"Sorry, we were unable to deliver your message to the following address.
<faye@[domainname].co.nz>:
Remote host said: 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) [RCPT_TO]"

My website is still up, and I STILL can't get hold of the guy in Christchurch who set it up for me. No reply on the mobile or to a text I sent him, and no response to emails either. I used to have a home number for him but there is nothing under his name and the address on his website listed online.

I needed the website set up in a hurry so was happy to let someone else do everything as I was a complete novice. I would like to be able to run it myself - and when I finally get hold of this guy I will ask how that can be achieved.

Sweep
16-12-2009, 10:45 AM
Unfortunately when the website was set up I let the guy who created it have control. He did mention that he could tell me what to do and I could then look after it myself, but that never happened. I've had trouble getting him to update things (the last changes are still to be made) and would like to take it over myself, but at the moment I can't even get hold of him.

All emails sent to the two Horde accounts are bouncing back to people with this message:
"Sorry, we were unable to deliver your message to the following address.
<faye@[domainname].co.nz>:
Remote host said: 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) [RCPT_TO]"

My website is still up, and I STILL can't get hold of the guy in Christchurch who set it up for me. No reply on the mobile or to a text I sent him, and no response to emails either. I used to have a home number for him but there is nothing under his name and the address on his website listed online.

I needed the website set up in a hurry so was happy to let someone else do everything as I was a complete novice. I would like to be able to run it myself - and when I finally get hold of this guy I will ask how that can be achieved.

Go to your web page home page and at the end add cPanel in the address bar. It should ask for a user name and password which the web guy should have given you.

Beemer
16-12-2009, 10:47 AM
I finally got an email from him - all is working again so not sure what the problem is - will see what can be done about ensuring I can make changes myself.

Will ask him about the cPanel thing too - that would be good to be able to make the changes myself.

Sweep
16-12-2009, 10:59 AM
I finally got an email from him - all is working again so not sure what the problem is - will see what can be done about ensuring I can make changes myself.

Will ask him about the cPanel thing too - that would be good to be able to make the changes myself.

At the least get the user name and password.