View Full Version : Setting problem on MySky HDi

15-12-2009, 03:03 PM
Please help me, I have read the manual but am an amateur!, it seems that some channels (Like Discovery Channel, Disney Channel) have a black square around the picture. When I go into the settings, I choose instead of caterpillar to full screen, but its still the same picture when I save the settings and go out... Confused, well I am! lol...

Also, I could not find in the manual how many gig the hard drive is or how many hours you can record..

sorry just got the thing yesterday, picture has improved 100%! Its fantastic!:punk

15-12-2009, 03:09 PM
Not all channels are broadcast in widescreen :( hence the "curtains" or black strips appearing on the screen.

15-12-2009, 03:22 PM
So why did the previous Sky Box did not show these black strips?? lol

15-12-2009, 03:48 PM
Cause you settings were/are wrong?

Have you RTFM yet ? :)

Go to page 78

I have been Googling for the number of hours that are recordable but cannot find a difinitive answer :(

I guess it will depend on the settings you choose. Anything from about 30 up (in HD) I believe.

15-12-2009, 03:55 PM
Okay so I found the settings for the TV, when you press "setup" you can actually blow the picture up! Yahoooo!!

What is RTFM?

15-12-2009, 03:58 PM
Read the ****ing manual. ;)

15-12-2009, 04:00 PM
Read the friendly/fine manual.

15-12-2009, 04:32 PM
This may help.

15-12-2009, 05:52 PM
Hey I feel ashamed ok! lol! I did read the manual but obviously had to many beers...lol

15-12-2009, 06:20 PM
Why oh why do ppl think they have to expand a 4:3 broadcast to fill the widescreen tv they have?

15-12-2009, 10:13 PM
Yes it looks terribly funny, like all the people have put on 50kgs or more.

15-12-2009, 10:36 PM
I think it is rather stupid that most of the programmes on the likes of Discovery are in widescreen, but they insist on broadcasting them as 4:3 letterbox, so that, short of changing the zoom settings on you TV each time you change channel, there is nothing you can do about the fact that they occupy only the very centre of your screen with black bars on all four sides. If they just broadcast stuff in its native aspect ratio, people could use their Sky decoder settings to decide how they see it.

15-12-2009, 10:47 PM
Suggest you try selecting "auto" in wide screen mode :)