PDA

View Full Version : Telecom outage?



Chilling_Silence
11-12-2009, 11:20 PM
Just dropped at midnight, I can sync with the exchange but no IP.

Happening for a few mates too.

Anybody else affected?

Chilling_Silence
11-12-2009, 11:30 PM
It's apparently not just Telecom. A few other Orcon connections that I monitor on the same exchange as me are also down. Could be West-Auckland-specific?

narutophantom
11-12-2009, 11:31 PM
Maybe, I'm still connected in Howick so is my brother in Bucklands Beach

Chilling_Silence
12-12-2009, 05:47 AM
Well I left my Router trying to renew its IP address all night, woke up and everything's back to normal. Still, it annoys me when I'm doing things online like gaming, then the connection just *dies* without warning :(

What I'd like is an upcoming service / maintenance page for Exchanges / roadside cabinets, broken down by approximate suburb, so I can plan in advance not to be doing whatever online at that time.

pcuser42
12-12-2009, 06:28 AM
I just managed to connect a few minutes ago after some downtime.

narutophantom
12-12-2009, 06:31 AM
I guess I spoke too soon, my internet went out at around 1am and didn't come back for an hour so I went to sleep, but connected now hope every things all good.

stu161204
12-12-2009, 08:09 AM
narutophantom, your not the only one, we loosed internet connection about 1:07am (in the middle of me trying to do some SEO work!!), and it did not come back till about 1:30am

Agent_24
13-12-2009, 01:14 AM
I lost IP address last night too, swapped routers, waited 10 minutes, and then gave up and went to bed.

Was fine when I tried next morning at 10AM

adslgeek
13-12-2009, 08:20 AM
I am assuming by "lost IP" you mean you were unable to synch?

Or were you seeing ADSL synch up, as well as PPP still up, and then TCP/IP stopped transferring data for about 5-10 mins?

--------
One item I have heard a lot of, (not related to this issue) but a number of the older cheaper routers have been struggling in the heat, and this is causing DSL resynchs or the modem to lock up.

Agent_24
13-12-2009, 11:39 AM
ADSL connection didn't drop, the PPP connection did. I lost WAN IP address. it wasn't the router's fault. I rebooted it and then swapped for a different one, same problem.

Chilling_Silence
13-12-2009, 12:45 PM
+1 for Agent_24's ... considering a whole lot I know of all went off at pretty much exactly the same time, plus it's not warm at midnight, especially when I've got a fan on mine ;)

ADSL Sync was up, PPP not (No IP Address obtained). Lasted a few hours.

toonttm
13-12-2009, 01:38 PM
I had an early morning outage - rang telecom and they told me it was a scheduled outage for maintenance, they weren't very interested and hung-up on me.

adslgeek
13-12-2009, 08:09 PM
Sorry guys I was talking about a completely different issue (eg modem too hot)..

--------
One item I have heard a lot of, (not related to this issue) but a number of the older cheaper routers have been struggling in the heat, and this is causing DSL resynchs or the modem to lock up.

Agent_24
13-12-2009, 08:25 PM
Most of the old routers having problems can probably be attributed to bad\old capacitors. Though the increased ambient temperature wouldn't help in any case, especially since most routers have useless cooling (if any!)

narutophantom
13-12-2009, 08:39 PM
I got the same thing last night as well, internet went off at about 11pm didn't come back for a while so I went to bed. Couldn't be the older router thing since I have the Telecom TG585v7 (or maybe it could be this problem). Not at my house tonight, at a friends but will post again if this repeats.