PDA

View Full Version : Blue Screen of Death on Startup of XP and 7



thedac85
11-12-2009, 04:41 PM
I was on XP when the computer just crashed and restarted. Upon startup of windows, right after the loading screen with the windows logo finishes, a blue screen flashed and the PC restarted.

I have Windows 7 installed on a seperate harddrive so I tried starting that. Same thing, a BSoD right after the loading screen.

Here is what it looks like:

http://yfrog.com/4jbluescreenj

Since the computer was running fine then just out of nowhere crashed, and since both windows copies crash despite being on seperate HDs, I suspected hardware failure of some sort. First I tested the harddrives. I was able to go into XP's safemode and backup files so HD's seem fine. Next I swapped the videocard with my older one.. nothing. Then I took out the soundcard.. nothing. I suspect maybe one of the ram modules has died. But not sure. Will try that next.

Any ideas anyone?! Help would be much appreciated! :crying

Specs: Intel Core 2 Duo 2.66, ATI 4800, 2 gig ram, 3 sata hd's, primary has 7 is installed, the 2nd slave has XP is installed, asus motherboard, soundblaster

wainuitech
11-12-2009, 04:54 PM
Welcome to PF1 Forums :)

That error message can relate to a failed network driver / adapter.

Try restarting the PC in safe Mode with networking ( use XP) - see if it crashes, if it doesn't right click My Computer / properties/ hardware Tab / Device manager -- look to see if the Network Adaptor is showing or not, OR has a ! mark on it.

It can also be a driver issue if its a Nvidia Firewall driver.