PDA

View Full Version : Telecom



byte
14-11-2009, 08:00 PM
Ok, anyone getting terrible international speeds on non-Bigtime plans for the last few days? - Since Thursday for me...


Tracing route to www.gamearena.com.au [203.46.104.10]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 8 ms 10 ms 9 ms 222-152-248-1.jetstream.xtra.co.nz [222.152.248.
1]
3 * * * Request timed out.
4 128 ms 128 ms 130 ms xe6-0-0-10.akbr5.global-gateway.net.nz [202.37.2
44.221]
5 132 ms 129 ms 130 ms xe0-0-0-2.akbr4.global-gateway.net.nz [202.50.23
2.77]
6 131 ms 195 ms 131 ms ae1-10.tkbr9.global-gateway.net.nz [202.50.232.3
7]
7 153 ms 154 ms 154 ms so7-0-1.sybr6.global-gateway.net.nz [122.56.127.
42]
8 155 ms 154 ms 154 ms xe2-0-0-2.sybr4.global-gateway.net.nz [202.50.23
2.242]
9 155 ms 155 ms 154 ms aapt-dom.sybr4.global-gateway.net.nz [202.50.238
.222]
10 155 ms 155 ms 155 ms GigabitEthernet4-1.chw38.Sydney.telstra.net [165
.228.165.25]
11 156 ms 156 ms 154 ms TenGigabitEthernet7-1.ult1.Sydney.telstra.net [2
03.50.20.188]
12 156 ms 155 ms 154 ms TenGigabitEthernet7-2.ult2.Sydney.telstra.net [2
03.50.12.66]
13 * * * Request timed out.

http://www.speedtest.net/result/622072355.png (http://www.speedtest.net)

Sweep
14-11-2009, 08:10 PM
On a 3 gig plan.

http://www.speedtest.net/result/622076844.png (http://www.speedtest.net)

Chilling_Silence
14-11-2009, 08:17 PM
A good indication would be to pingtest to Australia. http://pingtest.net

Mine to Sydney, Australia (Im on Big Time though): http://www.pingtest.net/result/3298711.png

byte
14-11-2009, 08:22 PM
http://www.pingtest.net/result/3298907.png (http://www.pingtest.net)

Latency is complete **** outside of NZ.

http://www.pingtest.net/result/3298937.png (http://www.pingtest.net)

Sweep
14-11-2009, 08:32 PM
Mine:-

http://www.pingtest.net/result/3299242.png (http://www.pingtest.net)

bk T
14-11-2009, 08:36 PM
Mine was terribly erratic for the last few days. Phoned Telecom this morning, the guy in Philipines reset my account and the speed seems to be OK now.

byte
14-11-2009, 09:52 PM
Mine was terribly erratic for the last few days. Phoned Telecom this morning, the guy in Philipines reset my account and the speed seems to be OK now.

What did you mean by had you account reset?

bk T
14-11-2009, 10:57 PM
What did you mean by had you account reset?

I don't really know. He asked me to turn off my ADSL router and told me that he's going to reset my account and after a few minutes, asked me to turn on my router and everything is fine after that. Remembered they did the same thing (reset) to my account quite sometime ago.

Anyway, don't bother to know what they did, as long as it works!

Cato
15-11-2009, 12:21 AM
They have slowed me down too. I went from ~2.2MB/s to ~30kb/s since yesterday.
Imagine downloading 3.8gb in under 30mins, and well over two hours for the remaining 0.4.

It's a big joke that I would have to call them up to get my connection "reset", when I have used less than a third of the bandwidth that I paid for. I guess it's part of their "fair-use policy", which should have nothing to do with me.

Edit:
http://www.speedtest.net/result/622223962.png
Yet, I can't even watch a 2 minute youtube clip without a hitch.

byte
15-11-2009, 01:30 PM
Still ongoing ;(

Fifthdawn
15-11-2009, 05:24 PM
Mines been going hopeless for about 5 days,

This is beyond a joke. Ping Test Result (http://www.pingtest.net/result/3371010.png)

normally its 80 - 100ms...

Cato
15-11-2009, 07:19 PM
I called telecom, 28 minutes most of them on hold.

My connection is grand, but apparently I have a virus and clearing my internet history will solve everything.

Because my connection being useless on all three machines is caused by that.

Tomorrow I will be lodging a complaint with telecom regarding my connection being artificially throttled when I am on a plan that shouldn't be.
See where that leads me.

bk T
15-11-2009, 07:39 PM
...
Tomorrow I will be lodging a complaint with telecom regarding my connection being artificially throttled when I am on a plan that shouldn't be.
See where that leads me.

Keep us informed of the outcome.

Chilling_Silence
15-11-2009, 08:59 PM
'tis good to be on Big Time, where I now have a customer service rep giving me his Cell / direct email in order to get this issue with slow streaming video resolved ;)

bk T
16-11-2009, 11:14 PM
...
Tomorrow I will be lodging a complaint with telecom regarding my connection being artificially throttled when I am on a plan that shouldn't be.
See where that leads me.

What's the latest news?

My download speed has fallen again, very erratic and it's crawling most of the time. Looks like it's going to be a repition of the 'Go Large' episode 2~3 years ago.

NZ consumers are so helpless as far as BB Internet is concerned

Cato
17-11-2009, 12:53 AM
What's the latest news?

My download speed has fallen again, very erratic and it's crawling most of the time. Looks like it's going to be a repition of the 'Go Large' episode 2~3 years ago.

NZ consumers are so helpless as far as BB Internet is concerned

Telecom called me up at 10am, asked me about my connection, which was better and I had no real grounds to complain. I have a reference number from them and they said I should contact them with said number if I was to have issues again.

Chilling_Silence
17-11-2009, 06:32 AM
Looks like it's going to be a repition of the 'Go Large' episode 2~3 years ago.
What makes you say that? Are you even on Big Time?


NZ consumers are so helpless as far as BB Internet is concerned

Not quite ... There's a decent amount of choice, and if you're not happy with one then simply switch to another. It's different outside of Auckland with ADSL2+ only being offered by Telecom, though there is Telstraclear Cable in Welly / Chch.

I ran another few tests this morning. Max the QoS I've setup would allow (Slightly less than my max sync speed). I'm on Big Time.

Auckland:
http://www.pingtest.net/result/3487633.png
http://www.speedtest.net/result/624332483.png

Sydney:
http://www.pingtest.net/result/3487757.png
http://www.speedtest.net/result/624334515.png

linw
17-11-2009, 08:34 AM
No problems here. 7.9Mbs down and A for pingtest.

It is interesting how someone with a problem seems to be quick to condemn Telecom in total and assume that "they" are out to get them by throttling them down.

A dodgy service to your house doesn't mean the entire network is doomed or that Telecom are killing service because they are evil. It is far more likely that the line is dodgy (water in it?), the in-house appliances are problematic or you are connected to a dodgy port etc etc.

I hope the problem feeds are fixed soon.