PDA

View Full Version : G:\ instead of D:\



24-07-2001, 10:08 AM
I have reinstalled windows 98 (second edition) just last week and yet again it has called my CD-ROM G drive instead of the normal D drive.
(My last format did this too.)

It has also lost the abitlity to auto-run any CD's placed into it, and fails to refresh in the left hand window of explorer.

Any ideas on how to return it to normality?

Cheers

24-07-2001, 02:04 PM
Will,

To change the drive letter you will have to use the 'Reserve drive letter' feature in Device Manager.

Right-clicking on My Computer, select Properties, click on the Device Manager tab, and select your CD ROM drive. Then, click on Properties, and click on the Settings tab. At the bottom of that page, you'll see 'Reserve Drive Letters'. Select the one you want to use. To enable autorun, open the settings tab and click the 'auto insert notification' button. Press OK to save changes. You have to reboot for the changes to take effect.