PDA

View Full Version : Win 98 shutdown & unneeded updates



23-07-2001, 02:09 PM
Like several of your correspondents I have just re-installed WIN98SE because of a lost file that prevented startup. That problem was cured but I am now left with two problems that were not evident before.:-
1.My system hangs up on shutdown when the splash screen tells me that 'Windows is now shutting down' I am aware that this is a recognised WIN98 problem and I have installed two patches that were designed to overcome this problem namely:-239887up.exe and 4756us8.exe However neither of these performed for me.
2. Also I now get a double dose of an error message, on startup, which says 'COMCTL32.DLL upgrade your system does not need this upgrade'. I do not know what the upgrade is that is referred to or how to get rid of the pesky error notices. Any hgelp on these matters would be much appreciated Thank you.

23-07-2001, 05:58 PM
Ray,

With regard to the problem shutting down Windows 98, have you tried disabling Fast Shutdown.

Run the system Configuration Utility (msconfig.exe). Select the General tab. Select the advanced button. Click on the 'Disable fast shutdown' option.

23-07-2001, 06:50 PM
With regards to what Ray has said you may find that after disabling fast shutdown from msconfig the PC may reboot when you ask it to shut down. if you do have this problem and to fix this problem you have to then edit the registry. (NB, please, if you are not familiar with the registry then either back it up first or get someone who knows what they are doing). Click start, run, type 'regedit' (without the speech marks) and enter. then scroll down to HKEY_Local_machine, system, currentcontrolset, control, and then click shutdown, on the right hand side will appear a couple 'strings', one saying 'fast reboot', the other saying 'original fast reboot'. When you changed the option under msconfig, it created the string 'original fast reboot' to show the change, and will have changed the string 'fast reboot' to 1, so change the string 'fast reboot' back to the original, which is 0. to modify it, right (alternate) click the string and select modify, change it to 0, exit, and reboot.
hope this helps ;)
but remember, do what Ray said first or my answer looks like rubbish....

23-07-2001, 06:52 PM
ahhh dammit, in my previous post i was saying 'what Ray said' etc, i meant what 'Tristan' replied to you about ;)

my bad

23-07-2001, 11:27 PM
Many thanks to Jonnie and to Tristan for your replies to my queries. I have tried both suggestions to no avail but will continue to find an answer somewhere. Kind regards Ray