PDA

View Full Version : Dial-Up Connection prompt appears when I start my laptop



Jim
29-10-2009, 07:18 PM
--------------------------------------------------------------------------------

On my Windows XP system on the laptop, when you start it, the dial-up connection window automatically appears along with Microsoft Outlook and MailWasher Pro which two programs I have intentionally set up to start up when I switch on the computer When I look at the folder where I put their icons there is nothing else there - nothing!

It doesn't happen on my desktop which is also "Dial-Up" so I would rather it doesn't happen on the laptop. I have compared everything I can see on both computers but can't find what is different.

I would prefer to just use Start>Connect to go onto the internext and send and receive emails

(I have just managed to get my original modem running again after having to use an external modem of a while but I don't think this is the reason because I can;t remember this happening before hand)

Blam
29-10-2009, 07:23 PM
Try this:

1. Click Start, and then click Control Panel.
2. If you are using Category View, click Network and Internet Connections.
3. Click Network Connections, and then on the Advanced menu, click Dial-up Preferences.
4. Click the Autodial tab.
5. Click to clear the check boxes that are listed under Enable autodial by location.
6. Click to select the Always ask me before autodialing check box (if not already selected).
7. Click to select the Disable autodial while I am logged on check box.
8. Click OK, and then close the Network Connections dialog box.

Blam

Jim
29-10-2009, 08:07 PM
Thank you for your prompt reply but unfortunately when I followed your instructions and then restarted my laptop the "Dial-up cconnection" prompt appeared again

Blam
29-10-2009, 08:21 PM
Run>services.msc>Double–click Remote Access Auto Connection Manager.

Click Stop to shutdown the service, then set the Startup type at Disabled, and then click OK.

Blam

Safari
30-10-2009, 05:00 AM
Why not just set IE Internet Options/Connections to "Never dial a connection>.

Jim
01-11-2009, 07:20 PM
Thanks. Everything appears to work now

:D